Prime95 Stress Test Failures

Discussion in 'Overclocking & Cooling' started by bose301s, Nov 9, 2019.

  1. bose301s

    bose301s n00b

    Messages:
    62
    Joined:
    Jul 26, 2019
    Running a Ryzen 9 3900X with basically standard settings except for RAM and Infinity Fabric as I am boosting that to 1,900mhz/3,800MTs. I have an Asus Crosshair VIII Hero. I ran MemTest overnight with no issues but when running Prime95 stress tests I get errors on some workers, not all.

    Like I said, basically everything except memory and fabric clock are standard so I am not sure what the issue is and any help is appreciated.
     
  2. sirmonkey1985

    sirmonkey1985 [H]ard|DCer of the Month - July 2010

    Messages:
    21,622
    Joined:
    Sep 13, 2008
    might need to bump soc voltage slightly, probably getting instability from the infinity fabric.
     
  3. bose301s

    bose301s n00b

    Messages:
    62
    Joined:
    Jul 26, 2019
    I believe Auto had it at 1.08, bumped it to 1.1 for now, will see how that does.
     
  4. thesmokingman

    thesmokingman [H]ardness Supreme

    Messages:
    5,332
    Joined:
    Nov 22, 2008
    First what version P95 are you running and are running avx? Also, why overclock the fabric? That's as sir implied, the likely source of issues. You don't need to overclock it.
     
  5. Jamie Marsala

    Jamie Marsala [H]Lite

    Messages:
    90
    Joined:
    Mar 9, 2016
    Mine runs at 1.1 on my setup and my fabric and memory clocks runs at 1900 as well. Prime 95 runs just fine without any failures, at least for the 30 or so minutes I have run it on several occasions. So hopefully setting it manually will get you right.
     
  6. bose301s

    bose301s n00b

    Messages:
    62
    Joined:
    Jul 26, 2019
    To keep fabric at 1:1 with the memory clock. Running B die that has no issues at 3800MT/s.
     
    Jamie Marsala likes this.