pny 6800gt agp problem

JSF35rhino

[H]ard|Gawd
Joined
May 25, 2005
Messages
1,253
well--this is my first AGP build in a long time

system spec-- a8v kt800deluxe 2x256 corsair value ram 2.5cl
3000 venice core wd ata hd--450sl antec psu

pny 6800gt videocard

well heres the problem

the videocard has a picture --but the colors are wrong and the picture is faint ? --and this is in the bios--/splash /start up and the picture is way too blue--??

(installing win 2000 as i type this--don't know if it will be any better --kinda doute it.)

is this videocard crapping out ?

put in a antique matrox pic--and it is perfect ? yes i have the power molex installed .

might low 12v be a cause for this ?

or is it RMA time for the PNY6800GT agp videocard ??

thanx in advance-- :eek:
 

TitaniumZX

Limp Gawd
Joined
Jul 15, 2004
Messages
328
I would say the card is bad. Only way to know for sure is try it on another machine...maybe a hardware conflict? Anyways, good luck and keep us posted.
 

JSF35rhino

[H]ard|Gawd
Joined
May 25, 2005
Messages
1,253
well i haven't seen a videocard problem like this before.

the card is working--errr kinda

but the picture is just blue--way --way too blue.

and pny's warrenty--it don't look to be worth a hoot either-- from my contacts with them..

so looks like i'm going to be stuck with a crap videocard :eek:
 

JSF35rhino

[H]ard|Gawd
Joined
May 25, 2005
Messages
1,253
anybody eveh had a card that worked--but gave a blue hue to everything ?--i just wonder if it is repairable??? :eek:
 

JSF35rhino

[H]ard|Gawd
Joined
May 25, 2005
Messages
1,253
my other boxes are pciexpress

the mb an asus a8v deluxe --works fine with an old matrox videocard in the pci slot
and the monitor works fine--with the pci-boxes or this a8v--with the matrox--but with the 6800gt-- it is just too blue--everything has a blue tint--so bad it is not useable. :eek:
 

slamgoku

Gawd
Joined
Feb 21, 2005
Messages
882
except it turned out i had bent a pin on my vga cable so it didnt go into the hole properly.
 
Top