Pixels missing, pic inside.


Jun 28, 2001
I play Everquest and been having a weird video problem. Pixels end up missing in some places, nothing really wrong otherwise. Its starting to get to me and trying to figure out whats causing it.


Specs in the sig, running game at 1024x768 in a window. I have tried Cats 3.9, 3.10 and also the Omega drivers based on 3.9-3.10. I have tried clock speeds on video and CPU. I even had a nice new drive i setup and its a clean install of drivers. My case is very well cooled and using a Zalman heatpipe cooler on my video with a 80mm fan blowhole right next to it. Ive tried almost every setting i can think of, but still get these funny pixels. Anyone got any ideas?
I'm pretty sure thats just how some games are its not your video card. The two textures arent linked perfectly so you see those small pixels. You could perhaps make sure both your texture preference and mipmap detail level are set to high quality in the control panel and maybe also try some AA or AF.
i'm pretty sure it's cause that game is old as f*&^ and the graphics are horrible :rolleyes:
Thats a texture boundary error I believe. Put your mipmap and/or texture quality to 'high quality' in the control panel and see if that helps. if not try some AA and AF. Anti-aliasing may smooth those popping pixels over.
Eq the game itself is old, but they patch it every few months at least. Its a new engine, I just run old models minus a few (Ogurs, Trolls, Barbarians) cause they just to big in old models.

I will try the mip mapping and the AA/AS and see.
Well i turned everything up and down, still the same....any other thoughts that would cause this?
Ya my host is down again....

That is in Planes of Power....I havent killed a rat or wolf in a long time. With LDON out, there are tons of different things to kill. This is my Beastlord, he is 65 with Planar stuff...I also play a 65 wiz, but he is pretty much retired now that the beastlord is the same level. He is PLane of Time flagged, wiz isnt yet.