OpenGL issues with 6600GT?

Axman

[H]F Junkie
Joined
Jul 13, 2005
Messages
12,873
I just installed Windows XP Pro 64 on this machine, and I want to play Chronicles of Riddick: Butcher. . .etc, and I get this error message:

This application requires driver support for OpenGL 1.3 or higher.

I'm using the 78.01 drivers, but it glitches in the same way no matter which drivers I use, old or new. With Half-Life 2 the game gets 5 FPS and has pixel artifacts. The video card is /new/, too, just got it this week, an MSI GeForce 6600GT. I never had these problems before, with essentially the same hardware and OS--just since the re-install. I tried re-installing DirectX, but it says everything's good. Also, and maybe this is my bad memory, but there doesn't seem to be any OpenGL options in the advanced settings. . .is this right?

What the hell is going on?
 

Axman

[H]F Junkie
Joined
Jul 13, 2005
Messages
12,873
I just reinstalled Windows, to see if that was it. . .nothing. Going to see if I install Windows 2000 will it work next. Maybe tomorrow. I'm afraid it's the card, though it seems to work for other things fine. Just not games.

What does it say if you can install Windows and get it looking like you want it in less than thirty minutes? Aside from learning the hard way that you shouldn't overclock when Windows is on a RAID. . .
 

AltTabbins

Fully [H]
Joined
Jul 29, 2005
Messages
20,277
Axman said:
I just installed Windows XP Pro 64 on this machine, and I want to play Chronicles of Riddick: Butcher. . .etc, and I get this error message:



I'm using the 78.01 drivers, but it glitches in the same way no matter which drivers I use, old or new. With Half-Life 2 the game gets 5 FPS and has pixel artifacts. The video card is /new/, too, just got it this week, an MSI GeForce 6600GT. I never had these problems before, with essentially the same hardware and OS--just since the re-install. I tried re-installing DirectX, but it says everything's good. Also, and maybe this is my bad memory, but there doesn't seem to be any OpenGL options in the advanced settings. . .is this right?

What the hell is going on?

Windows 64 is most likely your problem.. a LOT of people stray away from W64 cuz of it has a hard time with a LOT of games.
 

mattg

n00b
Joined
Aug 13, 2004
Messages
5
This is not a Win 64 thing. It's a "you need the Riddick 1.1 patch" thing. I'm running 32 bit XP and had the same problem. I updated with the 1.1 patch and good to go.

Hope this helps
 

Axman

[H]F Junkie
Joined
Jul 13, 2005
Messages
12,873
Patch got it. . .funny, I don't remember having to install the patch previously (it's not 64, like I said, it used to run until my motherboard's hard drive controller ate a dick and I had to re-install Windows after I RMA'd the thing). Half-Life still runs like a lactose-intolerant metrosexual with a gift certificate for a venti latte, but I guess I'll figure that out eventually.

Thanks for the nod, otherwise the card might have spent another two weeks in the mail.
 
Top