NTFS drive turned to RAW


Nov 24, 2016
I have found i am unable to access directory on the drive. So i disconnected the drive (USB 3.0 cable of the dock station) and then i have found that the computer's USB 3.0 connector that was used to connect that drive is unable to recognize this drive and other USB 3.0 flash drive, but IS able to recognize USB 2.0 flash drive.

In device manager is no HW error. So i connected my problematic drive to USB 2.0 connector and it asks formating. Windows drive details shows 0 bytes. SMART is OK.
Windows 10 Drive manager displays the drive as ok, online, RAW.

I have found some commands that may help fix this:

C:\WINDOWS\system32>convert G: /fs:ntfs
Drive G: is already NTFS.

C:\WINDOWS\system32>CHKDSK G: /f
The type of the file system is NTFS.
The first NTFS boot sector is unreadable or corrupt.
Reading second NTFS boot sector instead.
Unable to determine volume version and state. CHKDSK aborted.

list disk
select disk X
list part
select part X
detail partition

Partition 2
Type : ebd0a0a2-b9e5-4433-87c0-68b6b72699c7
Hidden : No
Required: No
Attrib : 0000000000000000
Offset in Bytes: 135266304

Volume ### Ltr Label Fs Type Size Status Info
---------- --- ----------- ----- ---------- ------- --------- --------
* Volume 4 G RAW Partition 14 TB Healthy

I tried to start partition recovery test using Minitool Partition Wizard (it already worked once for different drive of mine that turned RAW), but it feels so slow and if i counted the speed right, it may take like 5 days. Then i launched Data recovery utility of the said app and it began searching and shows 113 hours remaining (5 days). Minitool support things that i do not need partition recovery, but data recovery: "Partition Recovery module is much more professional and useful when partitions get lost or disappear but your partition still exists and shows RAW which means there are some errors with the file system. And the Data Recovery module is designed to recover files from the logically damaged partition, formatted partition, and RAW partition as well as to recover files mistakenly deleted from internal or external hard drives. "

What do you think about this and what would you try?
Last edited:
more details what is the drive and where did you get it from

to reset the drive use the Clean command (don't just delete the partition) then recreate the volume with disk management (GPT and one whole partition)

and yes checking a 14TB HDD can take some time especially if it's over USB

deleting the partition with diskpart is very close to using the clean command but the clean command clears all drive info, if your using diskpart the assumption is you already know what your doing
(noticed you used "details" partition not "delete" partition, my bad)

very likely the USB3 port corrupted the disk or the dock is not fully compatible with very large HDDs, you likely have to use a data recovery software, a quick scan can norm locate a working MFT table and let you copy the data onto another drive, if not you need to do a full scan, strongly recommend you put the disk inside a PC with a second disk that you can copy the data to

Partition Recovery software your using looks good if its recovered from RAW before ,, recommend that the disk is inside a PC with another disk that has enough space to copy the data off the currant problematic drive (on that note external drives are not a backup if you don't have at least 2-3 copies of it), in the past i have used "GetDataBack for NTFS" its not free to recovery data (You can preview your data to be sure it actually works, then pay to do mass recovery) but in the past on a long time ago it has worked well (has wizard of witch one is for RAW or suddenly lost but not formatted file system)

once you have the data then the diskpart clean command becomes relevant to reset the disk (select the correct disk as clean command doesn't ask when ran) and recreate the disk a GPT and one whole NTFS volume and maybe use somthing like h2testw to fill the drive with has verifiable data and let it do 1 fill and verify (it's a bit slow as its default is 80% disk load)
Last edited:
Yes, it sounds like that USB 3.0 port is giving up the ghost. I would tape that one off and not use it.
I made a progress and successfully recovered selected data from the drive Here is what i did. I was trying chkdsk command and was running MiniTool Data recovery wizard (was suggested partition recovery wizard will not work) and it took maybe 5 full days to complete and show files.
It was very messy, files named under wrong dirtectories, and duplicate files. And raw generic named files. Nearly all files recovery failed and files was broken.
Then i tried TestDisk tool for WIndows (download from internet)

Disk /dev/sdb - 16 TB / 14 TiB
Partition Start End Size in sectors
2 P MS Data 264192 31251757055 31251492864 [Basic data partition]
Boot sector Status: Bad
Backup boot sector Status: OK
Sectors are not identical.
A valid NTFS Boot sector must be present in order to access any data; even if the partition is not bootable.

i tried option to copy backup boot sector over boot sector, result chkdsk says only Unable to determine volume version and state. CHKDSK aborted. (no longer bad 1st boot sector)
then i tried "repair MFT" option, result: MFT and MFT mirror are bad. Failed to repair them."
then "rebuild BS/boot sector" option, then it started scanning MFT and looks like it can take ages. But while it is running i tried to install EaseUs recovery wizard - search this hash on the net: 4E4A8F12443DC9A6D9456E81348D7B3A7EF45310 if you want that SW. and under one minute it detected folder/file structure and i was able to immediately, while the deep scan was running, recover the file that MiniTool failed to recover... :)) I guess there may be the SW or commands to run to recover whole filesystem without need to format the drive and copy terabytes of data from backup.. yet i am not aware about any so far :-/