nForce 4 Raid 0 Woes

Discussion in 'SSDs & Data Storage' started by branana, Sep 19, 2007.

  1. branana

    branana Limp Gawd

    Messages:
    277
    Joined:
    Apr 10, 2004
    Hey guys,
    - I have eVGA 131-K8-NF44 nForce4 SLI mATX Motherboard, featuring nForce raid.
    - I have 2 Seagate Barracuda SATA 120GB hard drives of the same manufacturing date, model, everything. Bought same day same store.

    I have went into the BIOS to enable raid on SATA-3 and SATA-4, which is where my 2 drives are plugged into.
    I have gone into the F10 setup to setup the drives as STRIPED, RAID 0, BOOTABLE.
    When the computer boots, the RAID setup screen shows up and shows 1 striped drive of size 230GB.

    However, in XP setup, Vista setup, inside of Windows XP, Windows sees two drives of 110GB each.
    - I have tried the latest nForce 4 x64 (Jun 2007) drivers loaded during Vista setup.
    - I have tried the latest nForce 4 XP32 drivers (2006) inside of Windows.
    - During WinXP setup, no drivers were loaded using removable disk, yet WinXP setup was able to recognize the drives marked as STRIPED raid, as two drives of 110GB each.

    I am quite perplexed at this. Please advice!