New system. Random crashes. No OC / Error Codes

Eocene

Limp Gawd
Joined
Nov 21, 2004
Messages
446
Hi guys,

I've never had this problem before.

I let my computer sit to download a few large files and it never finishes, it crashes and I have to start all over again. No error codes, tried to disable auto restart on BSOD but it just goes to a black screen. BlueScreenView shows no memory dump.

I am not overclocking (or shouldn't be).


This is my first AMD system build in a over a decade.


Here is my cpuz dump log:

http://pastebin.com/P2Lj3WKn


I suspect it might be the RAM ?


I am running windows 10.


My computer was fine until yesterday or so. Even played intensive games, no problems.



Problems seems to happen on downloading large files.... maybe it happens at other times too, haven't tested.

Is there a memory tester I could use without needing to create an ISO?

Thanks
 
Here are my parts:



AMD FD8350FRHKBOX FX-8350 FX-Series 8-Core Black Edition Processor
http://www.amazon.com/gp/product/B009O7YUF6?psc=1&redirect=true&ref_=oh_aui_detailpage_o06_s00

ASRock 970M Pro3 AM3+/AM3 AMD 970 + AMD SB950 6 x SATA 6Gb/s USB 3.0 Micro ATX AMD Motherboard
http://www.newegg.com/Product/Product.aspx?Item=N82E16813157582


G.SKILL Ares Series 16GB (2 x 8GB) 240-Pin DDR3 SDRAM DDR3 2133 (PC3 17000) Desktop Memory Model F3-2133C10D-16GAB
http://www.newegg.com/Product/Product.aspx?Item=N82E16820231659


SAMSUNG 850 EVO 2.5" 500GB SATA III 3-D Vertical Internal Solid State Drive (SSD) MZ-75E500B/AM
http://www.newegg.com/Product/Product.aspx?Item=N82E16820147373


MSI GeForce GTX 970 DirectX 12 GTX 970 4GD5T OC 4GB 256-Bit GDDR5 PCI Express 3.0 x16 HDCP Ready SLI Support G-SYNC Support Video Card
http://www.newegg.com/Product/Product.aspx?Item=N82E16814127833

Seagate 4TB NAS HDD SATA 6Gb/s NCQ 64MB Cache 3.5-Inch Internal Bare Drive (ST4000VN000)
http://www.amazon.com/gp/product/B00D1GYO4S?psc=1&redirect=true&ref_=oh_aui_detailpage_o04_s00


EVGA - 80 PLUS 600W ATX 12V/EPS 12V Power Supply - Black
http://www.bestbuy.com/site/evga-80...oc=11&CampaignID=761816&SubscriberID=17335387
 
As an Amazon Associate, HardForum may earn from qualifying purchases.
I tried the tool but it gets stuck on 100% at test #9?


I also tried 86+ but the USB wont boot , it will just skip and go to windows 10.

I also ran Heaven for a while and no crashes hmm.
 
Back
Top