New Prelude Drivers

Randominal

Limp Gawd
Joined
Jan 14, 2007
Messages
239
someone who has this: does this fix the ventrillo VOIP problem and not only the WOW VOIP problem?
 

MrSneis

2[H]4U
Joined
Apr 5, 2006
Messages
2,559
Just installed the driver. Right away I tried to enable bit matched playback but the program crashes. Seems bit matched is enabled via the volume console but the "creative" console hangs and shows the box unchecked :(
 

verncat05

[H]ard|Gawd
Joined
Jun 15, 2005
Messages
1,131
They seemed to have pulled them from their download page. They were there this morning, but when I got home from work this afternoon, they were gone. Wonder why?
 
Joined
Dec 24, 2006
Messages
565
Just installed the driver. Right away I tried to enable bit matched playback but the program crashes. Seems bit matched is enabled via the volume console but the "creative" console hangs and shows the box unchecked :(
I didnt have that problem.and it was the first thing i tried too.
 

MrSneis

2[H]4U
Joined
Apr 5, 2006
Messages
2,559
I didnt have that problem.and it was the first thing i tried too.
Figured out what happened, I guess one driver setting conflicted with the other (there are 2 spots to check bit matched output). Well one crashed the other so I just unticked both and then ticked them again and it works fine.

I did run into language options "missing" problem... that sucks that they pulled the driver already!
 

Scrivener

n00b
Joined
Mar 24, 2005
Messages
11
Installed. Looks like they linked the Windows audio slider to the Auzen Console knob, but the volume is low that I can barely hear a thing, even when the volume is maxed out. Anyone else having this problem?
 

Nenu

[H]ardened
Joined
Apr 28, 2007
Messages
19,175
Downloaded but havent tried yet.

[gripe]
I wish Auzen would sort out the driver naming scheme.
These are the driver downloads I have had so far in order of time:

20K1_Auz_RefCD1_RC5-1.zip
rc5_122807_xfiprelude.zip
RC5-1_Patch10.zip

There is no uniformity other than they all have RC5-1 in the description but nothing to explain the actual version of RC5-1.
Surely they should be on RC5-2 by now or even a Final Release rather than Release Candidates after over 4 months.
[/gripe]
 
Joined
Dec 24, 2006
Messages
565
Atleast there taking there time trying to get things right, I rather if they did that. then just rushing the drivers out to be finalize.
 

Randominal

Limp Gawd
Joined
Jan 14, 2007
Messages
239
What's the issue you're talking about? I haven't had any issues with Ventrilo and my Prelude.
i have read a widely reported issue is that people's mic suddenly cuts out in ventrillo or teamspeak after 10 or so minutes
 

Zefram0911

[H]ard|Gawd
Joined
Apr 19, 2002
Messages
1,163
So this doesn't fix the mic problems? great... $200 sound card that I still can't use the mic on.
 

Randominal

Limp Gawd
Joined
Jan 14, 2007
Messages
239
So this doesn't fix the mic problems? great... $200 sound card that I still can't use the mic on.
have you tried yourself or are you just assuming this?
i want to buy this card badly but not until the drivers are fixed so that i can use vent
 

Drudenhaus

2[H]4U
Joined
Sep 27, 2005
Messages
3,116
I've been using vent all day with no issues...not that I ever had any. You guys sure it's the drivers?
 

Randominal

Limp Gawd
Joined
Jan 14, 2007
Messages
239
I've been using vent all day with no issues...not that I ever had any. You guys sure it's the drivers?
well if you search it on google or even on these forums you'll see it posted numerous times and auzentech have replied to people saying its a driver/hardware issue
 

polonyc2

Fully [H]
Joined
Oct 25, 2004
Messages
17,349
driver downloads from Auzentech's website for the Prelude have been removed...message there states that there is a technical issue with the downloads and they should be back up around May 19th...seems like a long time to fix a download issue...I'm wondering if something else is wrong with the drivers themselves
 

polonyc2

Fully [H]
Joined
Oct 25, 2004
Messages
17,349
new error message on the Auzentech Prelude driver page:

"Due to security concerns we have temporarily disabled downloads of the X-Fi Prelude driver. Drivers are expected to return to this page by May 19. Please accept our apologies for the inconvenience.Current X-Fi Prelude owners may request a secure download link via the Auzentech Help Desk"
 

Nenu

[H]ardened
Joined
Apr 28, 2007
Messages
19,175
Security concerns?
Perhaps someone found a way of changing / injecting code into the driver and / or download or they are being hacked through their download service.
?
 

Zefram0911

[H]ard|Gawd
Joined
Apr 19, 2002
Messages
1,163
have you tried yourself or are you just assuming this?
i want to buy this card badly but not until the drivers are fixed so that i can use vent
I do have this card... I can't for the life of me get the mic to work. headphones work, speakers work. usb mic works. but I can't get a mic to work with the sound card.
 

ditzilla

Limp Gawd
Joined
May 17, 2006
Messages
421
new error message on the Auzentech Prelude driver page:

"Due to security concerns we have temporarily disabled downloads of the X-Fi Prelude driver. Drivers are expected to return to this page by May 19. Please accept our apologies for the inconvenience.Current X-Fi Prelude owners may request a secure download link via the Auzentech Help Desk"

Back when I first read this topic:

http://www.hardforum.com/showthread.php?t=1303538

I was kind of worried that something would come of it ... I'm wondering if Auzentech pulling their drivers had anything to do with this.
 

CrimsonKnight13

Lord Stabington of [H]ard|Fortress
Joined
Jan 8, 2008
Messages
7,130
I'm getting tired of waiting for Auzentech to figure out their "security issue". No matter what the date is listed on the page, they extend it by a day or a week.
 
Top