New Devalued GPU WUs in the wild..:(

jfb9301

[H]ard DCOTM February 2016
Joined
Jan 11, 2005
Messages
1,650
Just got home to find all my GPUs (2x570s and a 460) caught these new WU. They use less electricity than what we have been working on, they also run cooler.

But jeez stanford..... PPD is a mear 25% of what my cards could get on other units. 25%! seriously?! I know you think GPU is over-valued but no warning? just cut PPD to 1/4?

anyhow, here are some details
core 15
Project: 7643 (Run 426, Clone 0, Gen 1)
Project: 7642 (Run 455, Clone 0, Gen 0)
Project: 7641 (Run 151, Clone 0, Gen 2)

each worth 7718 points

570 getting TPF of: ~21 minutes, about 5250 PPD
460 getting TPF of: ~53 minutes, about 2075 PPD

on the upside, this might hurt EVGA more than it hurts us.

for what its worth these are Win7 machines and are running Folding@Home Client Version 6.30r1

 

Nathan_P

[H]ard DCOTM x2
Joined
Mar 2, 2010
Messages
3,424
Just got home to find all my GPUs (2x570s and a 460) caught these new WU. They use less electricity than what we have been working on, they also run cooler.

But jeez stanford..... PPD is a mear 25% of what my cards could get on other units. 25%! seriously?! I know you think GPU is over-valued but no warning? just cut PPD to 1/4?

anyhow, here are some details
core 15
Project: 7643 (Run 426, Clone 0, Gen 1)
Project: 7642 (Run 455, Clone 0, Gen 0)
Project: 7641 (Run 151, Clone 0, Gen 2)

each worth 7718 points

570 getting TPF of: ~21 minutes, about 5250 PPD
460 getting TPF of: ~53 minutes, about 2075 PPD

on the upside, this might hurt EVGA more than it hurts us.

for what its worth these are Win7 machines and are running Folding@Home Client Version 6.30r1

Something else is wrong, PPD is lower but people with 460's are show about 9-12 minutes tpf. Found this thread over at FF:-http://foldingforum.org/viewtopic.php?f=74&t=21180
 

Kendrak

[H]ard|DCer of the Year 2009
Joined
Aug 29, 2001
Messages
21,142
I also understand that you only get these with the -advmethods flag.
 

Nathan_P

[H]ard DCOTM x2
Joined
Mar 2, 2010
Messages
3,424
Just done some more reading around, Seems like these use a fair amount of cpu time, if you are running SMP you might want to try giving the gpu's a core to themselves
 

Core32

[H]ard|Gawd
Joined
Mar 3, 2012
Messages
1,065
I also understand that you only get these with the -advmethods flag.
This is no longer true. My three GPUs started getting these about 2 weeks ago. On the 560Ti I was using -advmethods and the first one I saw was a 7644 WU. Horrible TPF and PPD, lower power and could not get the GPU to use above 79%. The other 2, 460s, were not using -advmethods and they were not getting the nasty 76xx WUs.
Then two days ago, the 460s began to get the 7642 WU with the same poor results.
Today all three cards have received the 803x series again. The great point WUs :)
So I believe these were beta and are now released to the gen-pop.
Some folders are deleting them because they kill their points but I decided that someone has to eat them up so I'll take them as I get them.
Won't like it though :cool:



 

jfb9301

[H]ard DCOTM February 2016
Joined
Jan 11, 2005
Messages
1,650
no advmethods here. and they don't seem to hit the CPU any harder than 803Xs.

Oh, and they are fairly unstable. One has tossed a WU for NANs on GPU...
 
Last edited:

Kendrak

[H]ard|DCer of the Year 2009
Joined
Aug 29, 2001
Messages
21,142
no advmethods here. and they don't seem to hit the CPU any harder than 803Xs.

Oh, and their fairly unstable. One has tossed a WU for NANs on GPU...
Seems like the beta team didn't do their job.

Edit: beta team did do their job... it seems it is a core issue, and the beta team found it.
 
Last edited:

altron1983

Limp Gawd
Joined
May 20, 2007
Messages
130
yea been getting unstable on my 450 all day since yesterday 3 pm 10k less points zzzzzz
 

sirmonkey1985

[H]ard|DCer of the Month - July 2010
Joined
Sep 13, 2008
Messages
22,169
Seems like the beta team didn't do their job.
agree, was going to say it could be due to them using less shaders to process the WU but if that was the case the 460 should be getting the same TPF as the 580..

good job beta team for failing to do your job..
 

Kendrak

[H]ard|DCer of the Year 2009
Joined
Aug 29, 2001
Messages
21,142
agree, was going to say it could be due to them using less shaders to process the WU but if that was the case the 460 should be getting the same TPF as the 580..

good job beta team for failing to do your job..
The only other thing I can think of is a proto gtx680 compatable WU.
 

overdoze

Weaksauce
Joined
Mar 14, 2012
Messages
83
I was reading the beta team threads and saw tons of complain about these WU. They still get released to gen-pub regardless.
 

sirmonkey1985

[H]ard|DCer of the Month - July 2010
Joined
Sep 13, 2008
Messages
22,169
The only other thing I can think of is a proto gtx680 compatable WU.
could be but why the hell would they release them main stream on a core the gtx 680 isn't even going to use? but at the same time if that was the case these WU's would still be in alpha form until they could actually be tested on the 680's. i think some one just fucked up, but more people need to report their numbers in that thread that was posted further up in this thread.

I was reading the beta team threads and saw tons of complain about these WU. They still get released to gen-pub regardless.
if thats the case then why does PG even have a beta team if they aren't even going to listen to them.. WTF PG!!!

(and if its true disregard anything i said about the beta team then)
 

overdoze

Weaksauce
Joined
Mar 14, 2012
Messages
83
I normally lose 5k point for my smp while folding gpus so getting a net gain of 15kppd.. Due to this I will get better performance when shutting down gpu completely...

I'll wait till the PPD make sense to turn it back on

Regardless, I fold on.
 

Grandpa_01

[H]ard|DCer of the Year 2013
Joined
Jun 4, 2011
Messages
1,175
I do not know they had some core versions problems with it but they got those fixed. They were aware of the 30% reduction of PPD so I am guessing it is the correct value fo the WU. Kind of like the 8101 some times there benchmark machine completely misses it.
 

jfb9301

[H]ard DCOTM February 2016
Joined
Jan 11, 2005
Messages
1,650
I do not know they had some core versions problems with it but they got those fixed. They were aware of the 30% reduction of PPD so I am guessing it is the correct value fo the WU. Kind of like the 8101 some times there benchmark machine completely misses it.
Then why do I see 75% reduction. Thats kinda whats bothering me.

Everyone seems to speak that the beta team got great frametimes on their 460s...12 minutes and such..... I'm getting 53 minutes (no that's not a typo).

What is wrong with these WU
 

Vaulter98c

[H]ard|DCer of the Month - October 2009
Joined
May 21, 2008
Messages
5,725
Wow, this could really account for the huge drop in points over the last 3 weeks then, been wondering why

Sucks that it's happening, but Grandpa thanks for not deleting the units, we are pretty against that here unless it's a reported faulty unit (like on bigadv a few months ago), you'll fit right in with us lol
 

Grandpa_01

[H]ard|DCer of the Year 2013
Joined
Jun 4, 2011
Messages
1,175
Then why do I see 75% reduction. Thats kinda whats bothering me.

Everyone seems to speak that the beta team got great frametimes on their 460s...12 minutes and such..... I'm getting 53 minutes (no that's not a typo).

What is wrong with these WU
Look and make sure your clock rates are kicking in. It might be a driver issue with your's they should be doing better than that. They have long frame times but n0ot that long.
 

jfb9301

[H]ard DCOTM February 2016
Joined
Jan 11, 2005
Messages
1,650
Clocks showing what they should be for 3D.

Could it be drivers? I have not upgraded past 266.58, as every set of drivers after that folded slower and the drivers seemed more and more buggier.
 

jfb9301

[H]ard DCOTM February 2016
Joined
Jan 11, 2005
Messages
1,650
Updated drivers.... but I don't think that is the problem...

<rant>

I found both GPUs loaded to a mear 15%. Hmm, Seems that VirtualBox with affinity to 12 cores has priority to core15, If I set VirtualBox affinity to 11 of the cores I can get 65%, at 10 I see 90%. But this will kill my VirtualBox folding I didn't confirm with my other rig with the 460 in it but I bet I'll see the same there too. This SUCKS Stanford. If I'm lucky enough to fold one of these to the end (I've EUE'd 7 of 9) I get junk points as you made GPU folding so totally CPU dependent. The previous generations of core15 units needed <1% CPU time and asked for it when it was needed. These are a bigger resource hog than vista......

</rant>

anyone with ideas please chime in
 

Grandpa_01

[H]ard|DCer of the Year 2013
Joined
Jun 4, 2011
Messages
1,175
Are you running bigadv on your VB or just smp if you are running smp then just run smp in windows and your GPU's you will get better PPD while running these. Also these are not very OC tolerant so if your cards are OCed you will most likely have to drop the OC on them. Sorry I do not have a more preferable answer for you but that is all that there is for now as long as Stanford is assigning these.
 

jfb9301

[H]ard DCOTM February 2016
Joined
Jan 11, 2005
Messages
1,650
Are you running bigadv on your VB or just smp if you are running smp then just run smp in windows and your GPU's you will get better PPD while running these. Also these are not very OC tolerant so if your cards are OCed you will most likely have to drop the OC on them. Sorry I do not have a more preferable answer for you but that is all that there is for now as long as Stanford is assigning these.
Grandpa, I understand and appreciate the suggestion. Here is what I am up against

So switch the 970 over to windows at a 40 KPPD loss to gain 35 KPPD and Switch the 2600K over to windows at a 5KPPD loss to gain 8 KPPD. So net gain of 0 PPD and triple the electric bill.........

no thanks Stanford. I'll just shut the GPUs down for now.

On the upside, the contest prize rig should show up today.
 

Nathan_P

[H]ard DCOTM x2
Joined
Mar 2, 2010
Messages
3,424
jfb, just a quick question but what speed are the PCie slots running at that the cards are in?
 

jfb9301

[H]ard DCOTM February 2016
Joined
Jan 11, 2005
Messages
1,650
The GTX570s are in the EVGA Classified in my sig, both running 16 lanes. The 460 is solo in the GENE-Z, so also 16 lanes.

I would think if it was a lane issue, it would be 1 machine, not both, or even 1 card but not all 3.
 

Nathan_P

[H]ard DCOTM x2
Joined
Mar 2, 2010
Messages
3,424
Hmm, evidently that doesn't support the current theory over at FF that bus speed may well be a factor.
 

sirmonkey1985

[H]ard|DCer of the Month - July 2010
Joined
Sep 13, 2008
Messages
22,169
Hmm, evidently that doesn't support the current theory over at FF that bus speed may well be a factor.
wouldn't surprise me that would be the theory since the GPU3 client doesn't load the WU to the video memory anymore. where as with the GPU2 client the WU sat on the video memory which meant there was no actual data going through the bus until the WU finished and transferred it to the HDD and loaded a new one. but either way i highly doubt the WU's going to saturate PCI-e 2.0 x16 or even x8 while its processing.
 

402blownstroker

[H]ard|DCer of the Month - Nov. 2012
Joined
Jan 5, 2006
Messages
3,186
Just got a 7642 - R13 C0 G19. 24h and 23m to complete the WU. PPD dropped to 7200ish from 10600ish with 803x WUs.
 

rhavern

[H]ard|DCer of the Month - Apr. 2013/Oct. 2014
Joined
Mar 26, 2011
Messages
508
Running GTX460 @ 1600 shaders v6 client, W7-32; 803x got ~14k whereas the 764x are getting ~9k. This across three different GPUs currently.
 

Amaruk

n00b
Joined
Aug 10, 2011
Messages
57
Hmm, evidently that doesn't support the current theory over at FF that bus speed may well be a factor.
jfb9301's GPU performance is directly related to VirtualBox.

VB on 12 cores = 15% GPU load
VB on 11 cores = 65% GPU load
VB on 10 cores = 90% GPU load

Given the hit to VB on less than 12 cores, it looks like the best option is killing GPU. That sucks.



but either way i highly doubt the WU's going to saturate PCI-e 2.0 x16 or even x8 while its processing.
Agreed.

Latency, on the other hand...
 
Last edited:

FLECOM

Modder(ator) & [H]ardest Folder Evar
Staff member
Joined
Jun 27, 2001
Messages
15,696
no thanks Stanford. I'll just shut the GPUs down for now.
so just do that and hope it blows over... and marvel at your reduced power bill ;)

it would not be the first time PG shit the bed, and probably wont be the last... it usually passes
 

BlueMax

Weaksauce
Joined
Mar 23, 2012
Messages
103
Something's definitely going on... my 550TI was doing a job every 8 hours 2 weeks ago, now it's taking over a day to do the same(?) job!

This definitely helps push me over to CPU folding instead.
 
Top