NetFx64

jws2346

[H]ard|Gawd
Joined
Feb 28, 2007
Messages
1,768
I've got a question :confused:. I was computerin' around today and decided to make a dual booter out of my E6600. (I have another E6600 CPU, just no mobo ATM) I'm going to install Ubuntu 64 v8.04 on one side (hda2) )and WinXP 64 on the other side (C:\). My question is I've updated everything but the kitchen sink through the M$ update site and it updated me to NetFx64, do I need the Microsoft .NET framework v2.0 to use the undependable PITA WinSMP client only temporarily? (I hope to get one of those "el cheapo" 9600GSO's)

I've had the E6600 doing the LinSMP client for a while with no problems, if I didn't hope to get another GPU card for the dual I'd have left it the way it was and used the WinXP 64 CD under the gravel in a goldfish bowel. :rolleyes:

Thanks for any answer or advice. I read somewhere you could fold with the GPU2 client under WinXP 64 :)

Edit: I must be getting old (nahh...) I forgot to ask if the Real Temp program works in WinXP 64, if it doesn't what is the best CPU temp program that does :confused:

Foldin' and WCGn' for a CURE

 

Xilikon

[H]ard|DCer of the Year 2008
Joined
Oct 12, 2004
Messages
14,532
Yeah, you need .NET framework 2.0 to run the WinSMP client :(

 

jws2346

[H]ard|Gawd
Joined
Feb 28, 2007
Messages
1,768
Yeah, you need .NET framework 2.0 to run the WinSMP client :(



Woah..., :eek: Thanks for the fast reply brother Xilikon.

Edit: Ahh..., I just DL'ed the .NET framework 2.0 file (all 21 or so MB's worth) and tried to install it. It gave me the old wrong OS deal and wouldn't install. So...., being undaunted by these minoir setbacks I went ahead created a password account and now I'm crunching away on a 2665 WU. Just an uneducated guess, but like Vista already having the .NET deal out of the box, I think WinXP 64's upgrade (300+ MB's, I had an older CD) installs the needed 32 bit files to fold.

Folding and WCGing for the CURE

 
Top