Need Help First Build.

Galt

n00b
Joined
Feb 2, 2021
Messages
3
Using a Biostar TB250 btc MB AMD rx5700xt gpu windows 10 os 250 gb HD and am getting no signal to monitor what did i do wrong?
 

auntjemima

Supreme [H]ardness
Joined
Mar 1, 2014
Messages
7,275
Using a Biostar TB250 btc MB AMD rx5700xt gpu windows 10 os 250 gb HD and am getting no signal to monitor what did i do wrong?
On first boot of my MSI 250 board I had to have the card in the one available 16x PCIe slot. Then I could reconnect to a riser.
 
  • Like
Reactions: Galt
like this

Galt

n00b
Joined
Feb 2, 2021
Messages
3
On first boot of my MSI 250 board I had to have the card in the one available 16x PCIe slot. Then I could reconnect to a riser.
OK everything seems to be functioning, mb cooling fan on cpu running gpu lights up. HD connected but monitor is saying no signal.
 

Archaea

[H]F Junkie
Joined
Oct 19, 2004
Messages
10,904
OK everything seems to be functioning, mb cooling fan on cpu running gpu lights up. HD connected but monitor is saying no signal.
You need to connect the video signal to the onboard motherboard display. If that doesn’t work or that’s what you are doing now, then instead put the AMD 5700 card into the normal PCI-E 16x slot on the motherboard instead of using a riser. And connect your display to the AMD card. Go into the motherboard BIOS and turn on mining mode and onboard display.

You might go to YouTube for a setup video instruction as another hint. If all else fails, read the manual, (or preferably start there)
 
Last edited:
  • Like
Reactions: Galt
like this

Galt

n00b
Joined
Feb 2, 2021
Messages
3
You need to connect the video signal to the onboard motherboard display. If that doesn’t work or that’s what you are doing now, then instead put the AMD 5700 card into the normal PCI-E 16x slot on the motherboard instead of using a riser. And connect your display to the AMD card. Go into the motherboard BIOS and turn on mining mode and onboard display.

You might go to YouTube for a setup video instruction as another hint. If all else fails, read the manual, (or preferably start there)
Thanks for your help, folks I got it working.
 
Top