My everyday setup

paradigmqc

n00b
Joined
Mar 7, 2005
Messages
4
Don't mind the baby stuff I got a new 3month old baby atm ;)



Here's the old.
Here's the setup when I purchased the M-audio BX5A Deluxe


here's the new :






Setup :
TV : Toshiba 55'' LCD led backlights
Receiver : Pioneer VSX-815
Front speakers : M-Audio BX5A Deluxe
Central : M-Audio LX4
Rear speakers : M-audio LX4
Subwoofer : M-audio Subwoofer
Computer : Intel G620, Msi board, 8Go Patriot 1600Mhz, GTX550Ti, 500GO WD Black, Asus BD, Case : NmediaPC (With LCD running on LCD smarties), Asus Wifi.
Everything plugged SPDIF Coax/Optical
Decoder / Recorder : Cgocable HDTV

Main rig / media server :

i7 920 @ 4Ghz @ 1.27Vcore- Dazmod WC - 6Go Musking Blackline @ 1583Mhz 6-8-6-21 - ASUS HD5870 Stock - GTS450 Physx - 2X120Go Intel 510
120Go Raid0 - 2Tb WB Black Raid 0 - 500Go WD green Raid 1 OCZ 750Watts - 24'' Samsung - Fatman iTube redI - Fractal Design Black Perl XL
 

paradigmqc

n00b
Joined
Mar 7, 2005
Messages
4
You must have some sort of webfiltering right ?

picture are working fine at job and at home.
 

ballistic

Gawd
Joined
Feb 8, 2002
Messages
743
How is that receiver working out for you?
I was thinking of hooking a VSX-815 up to my computer soon and was wondering if you've ran into any kind of compatibility problems?
 

paradigmqc

n00b
Joined
Mar 7, 2005
Messages
4
I never had problem with the receiver... Everytime I play a DTS 5.1 movie, the amp detect it ... I
 

FrEaKy

[H] Movie and TV Show Review Guy
Joined
Jan 31, 2003
Messages
13,683
You must have some sort of webfiltering right ?

picture are working fine at job and at home.

Yeah thats it, I do alot of my forum searches at work, and our filter sees this for some reason as a proxy, so it shuts it down and wont load from it.
 

Adidas4275

Supreme [H]ardness
Joined
Mar 11, 2006
Messages
5,986
hah! as a new dad I like the MomaRoo!

we have one also, kid loves it!
 
Top