Multi-GPU setup help

Avalanche

Pendleton - Learn It, Live It, Know It
Joined
Feb 24, 2008
Messages
4,548
I have the GPU client setup on my rig (I think, lol) and have gotten it running on one of two 8800 GTs I have installed. However, when I go to add the -gpu 1 flag for the second card, F@H gives me an error saying:
At present your GPU is not supported or you need a current driver.
You may wish to consider running our standard client, which you can download at folding.stanford.edu

I have SLI disabled and driver version 195.62
 

sirmonkey1985

[H]ard|DCer of the Month - July 2010
Joined
Sep 13, 2008
Messages
22,230
ahh you need the 258.xx or newer drivers otherwise you need a dummy plug for the second card.. the 258.xx or newer dont require it..
 

zero2dash

Supreme [H]ardness
Joined
Oct 23, 2007
Messages
6,081
I never needed dummy plugs with 195.62 in Vista or 7.

Do you have the forcegpu_nvidia g80 flag in both of your clients?
What client are you using...gpu2 or the beta gpu3 client? Need more info. ;)
 

SazanEyes

[H]ard|DCer of the Month - January 2011
Joined
Jan 14, 2009
Messages
1,250
If you enable SLI with the current drivers, it should work.

If you update the drivers, make sure SLI is disabled, and if necessary add the "-forcegpu nvidia_g80" flag to the command line.
 
Top