Monitor does not wake some times 7950

roaf85

2[H]4U
Joined
Jan 8, 2005
Messages
2,766
So I bought a refurb Powercolor 7950 Boost. Like the V5 with the non reference cooler.

Anyways for the last month card has worked great. I have monitor turn off set to 10 minutes and sleep set to an hour. So the card has moved from a Windows 7 old machine to my new machine in the signature with Windows 8.1.

I want to say this happened on both machines, but I can't remember if it happened on the old one, but basically if my monitor goes to sleep like say one of out every thirty times it will fail to come back. Now if I let my computer hit the sleep cycle at an hour all is well and I resume from sleep and don't notice it. It is only when the monitor turns off at the 10 minute mark.

What is physically happening to the card is that when it does this the fans stop spinning vs when it works normally the fans keep spinning until the sleep cycle.

I have upgraded to 14.9 Cat drivers and turned off PCI-E power savings to off. Not sure if anyone else has seen this with an ATI card. I don't want to say it is a card issue because the card works great for everything else.
 

QDemon19

Gawd
Joined
Jan 8, 2013
Messages
611
That is odd - do the fans on the card stop when the monitor goes to sleep?
On mine I can tell that the fans either stop or go near silent when the system goes to sleep, but nothing much happens to the fans when the monitor goes to sleep or is turned off.

I've a 7950 too.
 

roaf85

2[H]4U
Joined
Jan 8, 2005
Messages
2,766
That is odd - do the fans on the card stop when the monitor goes to sleep?
On mine I can tell that the fans either stop or go near silent when the system goes to sleep, but nothing much happens to the fans when the monitor goes to sleep or is turned off.

I've a 7950 too.
Yep sleep mode works as intended. This is only the monitor turn off or monitor sleep.
 
Top