Mobo or CPU dead?

Discussion in 'Motherboards' started by Ragenrok, Jan 29, 2019.

  1. Ragenrok

    Ragenrok 2[H]4U

    Messages:
    3,976
    Joined:
    May 15, 2007
    Need help guys :( pc was running fine, no issues or hints of impending doom but now suddenly in getting a bsod "Whea uncorrectable error". I had played some VR and assassin's Creed oydessy the night before with no issues. Today I went to log into it from work (shout-out TeamViewer) and noticed it wasn't online. Figured that was weird but my wife has shut it down on me before so I didn't worry.




    Specs are

    4670k @ 4500mhz prime tested stable (water cooled 30c idle 69load in prime)

    Asustek gryphon z87

    4x 8gb g-skill ripjaw X f3-12800cl

    Gigabyte 1080




    Got home and found it frozen, rebooted it and now I'm greeted by the whea error on boot. Here is every troubleshooting steps I've done.

    \- Reset bios to factory

    \- Removed the GPU and went to intergrated GPU

    \- went to 1 stick of ram, tried in all slots then tried a second stick

    \- cleaned and remounted heat sink, also tried a spare heat sink

    \-removed all other hard drives

    \- booting into safe mode (crashes just as fast)




    CPU is sitting at 23C according to the bios, and during gaming I never seen temps above 65c with my OC. Whats more worrysome is I get this error when attempting to reinstall Windows 10 to another SSD. I can't even make it to the selecting the drive for install before it crashes. So far based on this I've ruled out ram, hard drives and you errors. Is there anything else I can try? Is there a way to test the mobo/CPU without having a donor cpu or mobo?
     
  2. jrweis

    jrweis Gawd

    Messages:
    552
    Joined:
    Sep 25, 2004
    Asus has led's located thru-out the board to indicate status of cpu, memory, etc. (section 1.2.8 in the manual)!
    If possible swap out PSU with known good unit.