Mapped Network Share files not updating....sometimes

DraginDime

[H]ard|Gawd
Joined
Jan 12, 2012
Messages
1,464
Ok, so I have this strange issue with my work laptop. I'm sure there is something simple I'm overlooking to fix this, but anyway here's the issue.

I have multiple network shares mapped to my laptop, all seem to work well, except one. The primary one I use seems to have certain folders/files that do not update. So it's almost like I'm looking at them as if I were offline, but I'm not. And the crazy thing is that not all folders/files are like this, some update fine and show as such. This issue does not happen with my desktop pc at work, so I don't think it's an issue with my account permissions (I do have admin access on my domain).

With Windows XP support ending tomorrow, we are going to kick all xp machines off of the domain. My desktop is currently running XP, and I've been using it when this problem pops it's head up. But that won't be an option after Tuesday. So I need to see if I can figure this out sooner then later :D

So does anyone have any idea's on how to fix/troubleshoot this?

Just for info I'm using a Lenovo L420 laptop with 64bit Windows 7 I use a wired network connection via docking station.
 
Last edited:

MarkL

Limp Gawd
Joined
Aug 19, 2010
Messages
202
What happens if you right click in the folder and hit refresh?
 

DraginDime

[H]ard|Gawd
Joined
Jan 12, 2012
Messages
1,464
What happens if you right click in the folder and hit refresh?

nothing updates with refresh.

example, I can save a file to my N:\Stuff folder on my desktop pc, then get on my laptop, and the file won't even be there. Refresh and sync don't seem to help. But sometimes it works normal, without having to use refresh or sync at all.

We have a spreadsheet that's updated daily by various people in my department, but when I go look at it, it's always showing the last save to be 6 months ago, and I can't make it update for nothing. So if I need to check it, I have to get on my desktop xp machine. It's strange to say the least. I don't get where it's only certain random files/folders.
 

dave99

2[H]4U
Joined
Jan 20, 2011
Messages
2,129
Try going into the share properties -> advanced sharing -> caching and select 'no file or programs from the shared folder are available offline.'
 

DraginDime

[H]ard|Gawd
Joined
Jan 12, 2012
Messages
1,464
interesting, I'm actually getting big red X's on some folders/files, and I can't open them on my laptop. I get a pop up box that says the file is not accessible, the current file is not available for use on this computer.
They still work fine with my xp box......

So I'll call that a bit of progress. Thanks dave99.
 

DraginDime

[H]ard|Gawd
Joined
Jan 12, 2012
Messages
1,464
Well I finally upgraded my old XP box to W7 and all of the directories/files seem to be fine on it. For that fact, no one else in the office has the issue with that server share.

I can't for the life of me figure out what's going on with my laptop and that data share. I'm tempted to wipe my laptop and do a fresh build. That would be a last ditch effort, but it's headed that way.
 
Top