LG Flatron 19" Vsync Problem.

Ub3rn00b

[H]ard|Gawd
Joined
Sep 18, 2006
Messages
1,064
Today, I bought the LG Flatron (L1932TQ) at Circuit City.
I play most of my games with VSYNC turned on because they seem to run smoother like that. In FEAR Combat, with my CRT monitor, I can run up to 110 fps or so average FPS rate at 1600x1200 with a few things set on medium and shadows turned off. But even at 110 fps, it just doens't look at smooth as when I have vsync turned on (with monitor at 60hz). So, I left everything the way it was, except I turned the resolution down on the game to 1280x1024 which is the monitor's native resolution. I did the same thing in COD 2. HOWEVER, with Vsync turned on, the game looks all funkified. I get some image tearing and flickering and the fps is solid...no stuttering...but the frame to frame display is choppy looking. I don't know how to describe it...it's not refreshing at 60fps anyway. It's totally the opposite of smooth.
This is true for any game I try to run with VSYNC on.
This seems to be the complete opposite of the problem other people with LCDs have. Most folks say they experience tearing unless they turn VSYNC ON. While I have to leave it off in order to play games. It's not a critical issue, but I'd really like to be able to play with VSYNC turned on. So if anyone has any ideas, please let me know. Here's my setup:

LG Flatron via DVI hookup to my 7900 GTOs SLI setup.

Is there some setting in the nvidia control panel that I should have enabled or disabled?
 
Top