Issues with Cisco 1811 WAN links

Ifxv

n00b
Joined
Jul 10, 2004
Messages
7
Greets. I have looked up and down the internet for a solution to this problem and either I can't find it or what I'm asking of the router is not supported.

My goal: The router has support for 2 WAN (FE0 and FE1) links. I'd like FE0 to be used by network 192.168.1.0 255.255.255.0 and FE1 to be used by 192.168.3.0 255.255.255.0. In essence, two routers in 1. Later down the road the IPs of FE0 and FE1 will be static so for now its all temporary. The current config has FE0 as 192.168.2.10 and FE1 as dhcp assigned 128.95.x.x.

Everything else, such as the VLANs (VLAN1 over FE2-8 and VLAN2 over FE9), DHCP, etc all work fine. Its just trying to get the internet to function over both WAN links simultaneously is what I can't seem to get working. Both FE0 and FE1 work individually, but at the same time only either or will work, not both.

So I guess the real question, is this even possible? To use both WAN links simultaneously to support two seperate networks? Many many thanks for your time.


Building configuration...

Current configuration : 6288 bytes
!
version 12.4
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
!
hostname yourname
!
boot-start-marker
boot-end-marker
!
security authentication failure rate 3 log
security passwords min-length 6
logging buffered 51200 debugging
logging console critical
enable secret * *******
!
no aaa new-model
!
resource policy
!
clock timezone PCTime -8
clock summer-time PCTime date Apr 6 2003 2:00 Oct 26 2003 2:00
no ip source-route
!
!
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.1.1 192.168.1.99
ip dhcp excluded-address 192.168.1.126 192.168.1.254
ip dhcp excluded-address 192.168.2.1 192.168.2.99
ip dhcp excluded-address 192.168.2.126 192.168.2.254
ip dhcp excluded-address 192.168.3.1 192.168.3.99
ip dhcp excluded-address 192.168.3.126 192.168.3.254
!
ip dhcp pool sdm-pool1
import all
network 192.168.1.0 255.255.255.0
dns-server 128.95.*.* 128.95.*.*
default-router 192.168.1.1
!
ip dhcp pool sdm-pool2
import all
network 192.168.3.0 255.255.255.0
dns-server 128.95.*.* 128.95.*.*
default-router 192.168.3.1
!
!
ip tcp synwait-time 10
no ip bootp server
ip domain name yourdomain.com
ip name-server 128.95.*.*
ip name-server 128.95.*.*
ip ssh time-out 60
ip ssh authentication-retries 2
!
!
username * privilege 15 secret * ****
!
!
!
bridge irb
!
!
!
interface FastEthernet0
description $ES_WAN$$FW_OUTSIDE$$ETH-WAN$
ip address 192.168.2.10 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat outside
ip virtual-reassembly
ip route-cache flow
duplex auto
speed auto
!
interface FastEthernet1
description $ETH-WAN$
ip address dhcp client-id FastEthernet1
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat outside
ip virtual-reassembly
ip route-cache flow
duplex auto
speed auto
!
interface FastEthernet2
spanning-tree portfast
!
interface FastEthernet3
spanning-tree portfast
!
interface FastEthernet4
spanning-tree portfast
!
interface FastEthernet5
spanning-tree portfast
!
interface FastEthernet6
spanning-tree portfast
!
interface FastEthernet7
spanning-tree portfast
!
interface FastEthernet8
spanning-tree portfast
!
interface FastEthernet9
switchport access vlan 2
spanning-tree portfast
!
interface Dot11Radio0
no ip address
!
ssid *
authentication open
!
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
station-role root
bridge-group 1
bridge-group 1 spanning-disabled
!
interface Dot11Radio1
no ip address
!
ssid UBTRIO
authentication open
!
speed basic-6.0 9.0 basic-12.0 18.0 basic-24.0 36.0 48.0 54.0
station-role root
bridge-group 1
bridge-group 1 spanning-disabled
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-FE 2$$FW_INSIDE$
no ip address
ip tcp adjust-mss 1452
bridge-group 1
!
interface Vlan2
no ip address
bridge-group 2
!
interface Async1
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
encapsulation slip
!
interface BVI1
description $ES_LAN$
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1412
!
interface BVI2
ip address 192.168.3.1 255.255.255.0
ip nat inside
ip virtual-reassembly
!
!
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip nat inside source list 1 interface FastEthernet0 overload
ip nat inside source list 100 interface FastEthernet1 overload
!
logging trap debugging
access-list 1 remark INSIDE_IF=BVI1
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 192.168.1.0 0.0.0.255
access-list 100 remark SDM_ACL Category=2
access-list 100 permit ip 192.168.3.0 0.0.0.255 any
no cdp run
!
!
!
!
!
!
control-plane
!
bridge 1 protocol ieee
bridge 1 route ip
bridge 2 protocol ieee
bridge 2 route ip
banner login ^CAuthorized access only!
Disconnect IMMEDIATELY if you are not an authorized user!^C
!
line con 0
login local
transport output telnet
line 1
modem InOut
stopbits 1
speed 115200
flowcontrol hardware
line aux 0
login local
transport output telnet
line vty 0 4
privilege level 15
login local
transport input telnet ssh
line vty 5 15
privilege level 15
login local
transport input telnet ssh
!
scheduler allocate 4000 1000
scheduler interval 500
!
webvpn context Default_context
ssl authenticate verify all
!
no inservice
!
end
 
Back
Top