Is this blasphemy or what?

Discussion in 'AMD Flavor' started by tangoseal, Jul 9, 2019.

  1. tangoseal

    tangoseal [H]ardness Supreme

    Messages:
    7,305
    Joined:
    Dec 18, 2010
    So this is my 3900x and I have my permanently installed water blocked 2080ti in it.

    But I wanted to test my Radeon 5700xt on some titles as well as GPU h265 encoding performance.

    Thus I tossed it under the Green team card. Now I have enemies in the same case. Do I smell blood in the water hahaha

    20190709-052338.jpg
     

    Attached Files:

    Nobu, The Cobra, kirbyrj and 10 others like this.
  2. Verado

    Verado Limp Gawd

    Messages:
    186
    Joined:
    May 16, 2017
  3. reaper12

    reaper12 2[H]4U

    Messages:
    2,261
    Joined:
    Oct 21, 2006
    You will wake up one morning and there be a black hole where the two gpus used to be :D
     
    Sulphademus likes this.
  4. spine

    spine 2[H]4U

    Messages:
    2,538
    Joined:
    Feb 4, 2003
    Makes sense to install a mini heater to keep the watercooled 2080ti warm at night. ;)
     
    Last edited: Jul 9, 2019
    Exercate, Sulphademus, Araxie and 2 others like this.
  5. Factum

    Factum [H]ard|Gawd

    Messages:
    1,718
    Joined:
    Dec 24, 2014
    It would only be "blasphemy" if you are a fanboy...so you can answer that question yourself ;)
     
  6. Boil

    Boil [H]ard|Gawd

    Messages:
    1,375
    Joined:
    Sep 19, 2015
    You gonna CrosSLFire them...?!?
     
    Sulphademus, DrDoU and OhSigmaChi like this.
  7. Auer

    Auer Gawd

    Messages:
    629
    Joined:
    Nov 2, 2018
    Or...one more GPU...?
     
  8. sharknice

    sharknice [H]ard|Gawd

    Messages:
    1,618
    Joined:
    Nov 12, 2012
    I used to have an AMD card with 2 NVIDIA cards and also the onboard intel graphics so I could run 8 monitors.

    Sometimes weird things happened, especially dragging a video across multiple screens.

    I thought about adding in my old 3dfx voodoo 3 just for the luls.
     
    Sulphademus, noko and tangoseal like this.
  9. {NG}Fidel

    {NG}Fidel [H]ardness Supreme

    Messages:
    6,148
    Joined:
    Jan 17, 2005
    This is actually beautiful and you should be fucking proud.
     
    Sulphademus and N4CR like this.
  10. tangoseal

    tangoseal [H]ardness Supreme

    Messages:
    7,305
    Joined:
    Dec 18, 2010
    well now my 5700xt is flickering every 10 or so seconds. Just a quick flicker??? I think I have a bad card? I hope not. I will have to wait for Microcenter to get more in.

    Nevermind.... wattman was the issue. I used AutoOverclock and it went away. It was on manual for some reason? Whatever its fine now.

    So much to learn about AMD graphics. Been nV since the R290x days.
     
    Last edited: Jul 9, 2019
    OhSigmaChi and Maddness like this.
  11. OhSigmaChi

    OhSigmaChi [H]Lite

    Messages:
    73
    Joined:
    Jan 27, 2019
    I have no experience with the new 5000 series cards, but I have much preferred Wattman over MSI afterburner over the years. Much more fine control.
     
    kirbyrj and DrDoU like this.
  12. TangledThornz

    TangledThornz Gawd

    Messages:
    635
    Joined:
    Jun 12, 2018
    Get the Intel GPU in there after its release for the unholy trinity.
     
    sharknice, Sulphademus, N4CR and 4 others like this.
  13. N4CR

    N4CR 2[H]4U

    Messages:
    3,710
    Joined:
    Oct 17, 2011
    Pretty sure Matrox has some old SKUs too still around for some hot four way action.
     
  14. Master_shake_

    Master_shake_ [H]ardForum Junkie

    Messages:
    8,649
    Joined:
    Apr 9, 2012
    i wonder how many bungholiomarks you'd get with that setup.
     
    GoldenTiger and Sulphademus like this.
  15. Nobu

    Nobu 2[H]4U

    Messages:
    3,029
    Joined:
    Jun 7, 2007
    Need an EK block for the radeon now.... but first need to decide whether to build a second loop or run them in parallel. :/
     
  16. Auer

    Auer Gawd

    Messages:
    629
    Joined:
    Nov 2, 2018
    Having them share the same bathwater is pushing it man!
     
    spine and RamboZombie like this.
  17. RamboZombie

    RamboZombie [H]Lite

    Messages:
    75
    Joined:
    Jul 11, 2018

    i wonder how it would perform inside the steel octagon..
     
    Master_shake_ likes this.
  18. viivo

    viivo [H]ard|Gawd

    Messages:
    1,100
    Joined:
    Sep 7, 2005
    NV probably all like "Damn man how you get so hot on 7nm?" and XT be like "VROOOOOOOOOOOOOOOOOM"
     
  19. Nasgul

    Nasgul [H]Lite

    Messages:
    124
    Joined:
    Jun 11, 2005

    I've had nothing but issues with this first and definitely last ATI (AMD) card I ever buy, it's the RX 580, damn thing runs too, too, too damn hot and just by watching 4K content on youtube connected to a DP. Yesterday, mine started to freeze the picture but sound was normal then I minimize the window and the video was ok, but as soon as full screen was set? Freeze.

    So after openeningthe side panel and putting the palm of my hand on the back plate, I couldn't believe how damn hot it was, never have I had that issue.....since the Riva TNT2 M64 to the GTX 960, I turned the PC off, let it cool a bit and then start again.........
    Right after, I decided to underclock the card to 1112MHz from the 1355MHz and it worked great, the fans never ran, I watched a few 4K videos and still no problem. Turn it off and then.................

    This morning I come in from work, turn the PC on, started to fold my laundry and then I'm staring at a black screen......I saw a message on the bottom left corner but not clear. So, after turning off the PSU and restart the system, I saw that it said all setting back to!! system failure......so I'm like:WHAT!!
    I change the cable to HDMI and it worked fine, then I went ahead and underclock it like I did before and screen goes black again......damn!
    I put the DP cable back on and after a couple or more restarts, it started normal, then I saw the setting (btw, it's a GIGABYTE RX 580) and it changed back to 1355MHz, in the aeorus engine software as there are 4 settings: OC, GAMING, SILENT & USER. So, after failing with "USER", I decided to set it in the "SILENT" mode and so far no issues but the fans on the card run and the card gets wa too warm then I'd like to.

    I'm going to sell this RX 580 crap and buy a 1060 card. The one thing I learned? Not only the card is bad, but the drivers.........they continue to be as horrible as VIA and nFarce chipsets. Or as some of you call them: nForce.
    Sorry AMDers, but the product does not match the reliability and stability that the competition provides year after year after year after years of use.

    Most likely I'll sell my GIGABYTE RX 580, $140 shipped, bougth it from newegg on 6/22/19. https://www.newegg.com/gigabyte-rad...ng-8gd/p/N82E16814125962?Item=N82E16814125962
     
  20. reaper12

    reaper12 2[H]4U

    Messages:
    2,261
    Joined:
    Oct 21, 2006
    PSU problem or a faulty card. The issues you are describing are typical of PSU problems.

    As for driver problems, sounds like PEBKAC.

    EDIT: Just want to add, the backplate of any modern GPU will be get very hot, too hot to touch. It's normal.
     
  21. tangoseal

    tangoseal [H]ardness Supreme

    Messages:
    7,305
    Joined:
    Dec 18, 2010
    My issues ended up being mai afterburner. Card is 100% once I uninstalled afterburner.
     
    Maddness likes this.
  22. Nasgul

    Nasgul [H]Lite

    Messages:
    124
    Joined:
    Jun 11, 2005
    Corsair RM1000i and Phanteks Evolv X + 5x140mm fans front facing and still. And 1 120mm fan for exhaust and the two 140mm in the rad serving as exhaust as well ton top of the case.

    It's the GPU, watching 4k content on youtube gets it to 89c, except the video hasn't freezed anymore which is fine but I seriously hate the heat that generates.
    In my back up build where I had my GTX 960 paired with a Corsair 450 watt PSU and watching 4k content, it never got as hot as the RX 580 and the fans in the card wouldn't spin either. And also comes with a back plate, which never got hot after 5 minutes of 4k video running.

    My guess is the GPU being pushed to its very limits since that according to what I learned it's an RX 480 but overclocked, either way I'm very disappointed. I was looking forward for the X570 and a Ryzen 3000 series CPU. But instead I bought the GIGABYTE Z390 PRO WIFI and an i9 9900K with Dominator 16GB 3200s.
    Next will be putting back the GTX 960 and try to sell this RX 580 card, or I'll just keep it in my new back up system which right now is my main sys.

    And to think that I almost bought a 1060 instead but I went for this RX 580..........oh well! And seeing that FreeSync is useless, I'm confident in switching back to my 960GTX and maybe in 5 years I'll get a nice 2080 in it.