iPhone 6+ not charging to 100%

Tyler-Durden

2[H]4U
Joined
Nov 18, 2012
Messages
2,302
I've noticed as of late that my 6+ doesn't charge to 100%, even after a couple hours attached to a wall or computer charger. Once in a while, I'll see 100% but as soon as I unplug the phone it drops to 99% or 98%. Anything to be concerned about? I've not found anything about this on Apple support forums or with any Google searches. My 6+ is jail broken on 8.1.2.
 
D

Deleted member 108676

Guest
I had a 4S that did that for about 3 weeks, then it stopped doing it. Never noticed a difference in battery life.

It would drop to 97% stupid fast, within minutes, but it would be at 97% for HOURS, then start decreasing at a normal rate. It might just be an algorithm being funny.

Also, MadHatter, you aren't doing your android fans any favors by saying stuff like that.
 

Tyler-Durden

2[H]4U
Joined
Nov 18, 2012
Messages
2,302
Mine is behaving exactly the way OEM described his 4s. I'll give it a couple of weeks to see if this sorts itself out. If things worsen I'll go visit the Geniuses.

Thanks for the comments, even from the MadHatter Android zombie. ;)
 

Trimlock

[H]F Junkie
Joined
Sep 23, 2005
Messages
15,228
Like OEM said it does correct itself. The battery occasionally sends power updates to the OS and sometimes the OS hasn't refreshed the battery status yet. From my experience this will happen only in the last 90%. If you see it happening below 90% you should probably look into getting the battery replaced.
 

elzeus

[H]ard|Gawd
Joined
Jul 22, 2008
Messages
1,758
It will drop % to keep up the battery health. As long as it says it's charged then it should be fine. Try running it down until it dies a few times.
 
D

Deleted member 108676

Guest
Mine is behaving exactly the way OEM described his 4s. I'll give it a couple of weeks to see if this sorts itself out. If things worsen I'll go visit the Geniuses.

Thanks for the comments, even from the MadHatter Android zombie. ;)

As long as your phone isn't dying noticeably quicker, I'm sure its just a software issue. If it doesn't correct itself in a couple of weeks then maybe take it in and see what they say.
 
Top