Intel P3600 1.2tb nvme ssd issue

Discussion in 'SSDs & Data Storage' started by commissioneranthony, Jul 6, 2018.

  1. commissioneranthony

    commissioneranthony Gawd

    Messages:
    1,002
    Joined:
    Jul 2, 2008
    Hi Guys. I am new to NVME ssds so please bare with me.
    I'm trying to use an intel p3600 NVME ssd as my primary boot ssd but I am having some rather odd issues with trying to get it to work as a primary boot drive.

    PC specs:
    e5-2696 xeon
    asrock extreme4 x99
    *This asrock motherboard supports xeon CPUs and has support for bootable nvme devices
    bios version: 3.60
    32gb samsung ecc memory
    Ableconn PEXU2-132 2.5-inch U.2 (SFF-8639) SSD PCIe 3.0 x4 adapter


    Situation:
    I tried using the nvme ssd as my primary boot ssd for windows 8.1. Bios found the intel drive in the advanced nvme config folder and I was able to install win 8.1. I used a USB stick during installation for the specific intel nvme drivers and it installed smoothly. I did notice that every few days my PC would fail to completely boot and it would boot into system restore mode.

    I decided to install win10 because I figured it would work better with my nvme ssd and not be as unstable. I started a win10 clean install and it found the ssd and the partitions from 8.1. I decided to delete the partitions in the win10 installer so I could create a new partition and start from scratch. Once I deleted the win8.1 partitions in the installation manager, windows 10 refused to install to the newly created partition, even though I pointed to the correct intel nvme drivers on a usb flash drive. It gave me the error "windows cant write to this disk, computer's hardware may not support booting to this disk." There was no specific error code listed as the problem.
    After I cancelled the installation, I tried rebooting the pc and the windows installer did indeed wipe all the partitions from the drive, which it usually doesnt do if it can't proceed with an install. I then noticed that the intel drive was no longer listed as a boot option on bootup sequence, as it was previously. The drive was still being picked up in the advanced nvme config folder in bios, but it would not show up on bootup sequence. I tried installing ubuntu. ubuntu installer finds the drive, writes to the drive and the drive doesnt boot on startup.

    The only logical conclusion I can come to is that I deleted the boot partition table on the hard drive. Is there anyway to rebuild the drive so it can be bootable again?

    Is there something I missed? Am I completely wrong? If anyone has any input, that would be fantastic. Thanks a ton guys!
     
  2. likeman

    likeman Limp Gawd

    Messages:
    427
    Joined:
    Aug 17, 2011
    Diskpart (from Windows install usb/dvd or another computer)
    List disk
    Select disk x (make sure it's correct disk)
    Clean (this command has no confirmation so make sure you have correct disk selected or you wipe out your USB stick or incorrect local disk)

    This will effectively bring the disk to a new state (other way is secure erase but that is more complicated, the Intel toolbox I believe has an option to make a bootable disk but I could be wrong or its so thing you can download from Intel website)