boatasiaus
Limp Gawd
- Joined
- Aug 23, 2006
- Messages
- 183
Hi All
Hope someone can help me out with this one.
Hardware:
PERC 5iR with RAID 5; approx. 1TB free, previously formatted, with existing data
Completed a clean Windows Server 2008 R2 on the RAID 1, and updated. All drives are accessible.
Added the Hyper-V role. Tried to create a new virtual machine with 100 GB hard disk, storing the vhd file on the RAID 5 card.
The VM is created, but when it goes to start, I get the following errors:
I tried to manually create a vhd file on the PERC 5iR. It was created with no problems, other than being very slow. When I tried to create a new VM using the previously created vhd file, it still fails with the errors above
I can create a VM on the Host OS PERC 6iR, but not when I try and use the second controller.
Any pointers are appreciated
Hope someone can help me out with this one.
Hardware:
Dell PowerEdge T610, 12GB RAM,
2 controller cards
Host OS PERC 6iR with RAID 1; approx. 125GB free
PERC 5iR with RAID 5; approx. 1TB free, previously formatted, with existing data
Completed a clean Windows Server 2008 R2 on the RAID 1, and updated. All drives are accessible.
Added the Hyper-V role. Tried to create a new virtual machine with 100 GB hard disk, storing the vhd file on the RAID 5 card.
The VM is created, but when it goes to start, I get the following errors:
Could not initialize memory. There is not enough space on the disk. 0x80070070)
Failed to create memory contents file D:\
VM failed to start. (Virtual machine ID
And a few more all relating to insufficient storage space
I tried to manually create a vhd file on the PERC 5iR. It was created with no problems, other than being very slow. When I tried to create a new VM using the previously created vhd file, it still fails with the errors above
I can create a VM on the Host OS PERC 6iR, but not when I try and use the second controller.
Any pointers are appreciated