Hybrid PhysX Issue

Simmonz

2[H]4U
Joined
May 14, 2008
Messages
2,506
So here is what i did to enable Hybrid Physx:

1. Run PreHybrid as Admin
2. Install nvidia driver (just graphics driver)
3. Install PhysX driver
4. Run Hybrid IZ as admin
5. Run Open IZ as admin
6. Run Cuda 64 as admin
7. reboot

After that GPUZ would recognize PhysX and Fluid Mark would as well but every game would crash or freeze on startup even ones that didn't use PhysX. For example Metro last Light would give an error saying shader model 3 wasn't available, Saints Row 3 would freeze and Borderlands 2 would give an error at startup .

For the PhysX games like Metro Last Light I had removed the PhysX files from the games folders.

Any ideas what went wrong ? I was using Nvidia 326.80 although I had also tried 314.22
 

d50man

2[H]4U
Joined
Jan 22, 2002
Messages
2,756
which nvidia card are you using? 314.22 is more compatible with most setups
 

d50man

2[H]4U
Joined
Jan 22, 2002
Messages
2,756
uninstall newer drivers for card and physx and start over
instal 314.22, REBOOT
then only do (run as admin) hybridiz
reboot, try game
then report back
 

Simmonz

2[H]4U
Joined
May 14, 2008
Messages
2,506
uninstall newer drivers for card and physx and start over
instal 314.22, REBOOT
then only do (run as admin) hybridiz
reboot, try game
then report back

You're a miracle worker. Following your instructions I had metro last light running great. Before it would run at a minimum of 8 FPS. With SSAA turned off it runs at a minimum of 42 FPS and with SSAA at 16X it runs with a minimum of 16.
 
Top