How to uninstall the Nforce SW IDE drivers?

Discussion in 'Motherboards' started by erkan, Jan 1, 2004.

  1. erkan

    erkan Gawd

    Messages:
    941
    Joined:
    Aug 31, 2002
    fuck, ive done everything you guys said in this thread and it didnt work, thnx ne ways, i just unglugged the IDE all together and it still opened! i think that happend last time too though, and that time new nforce drivers fixed it, IDN. do u guys think maybee my burner is just going crazy or is it my puteR?
     
  2. aug1516

    aug1516 2[H]4U

    Messages:
    3,288
    Joined:
    Dec 25, 2000
    If you unplugged the IDE cable from the drive then your computer has not way to communicate with it and could not cause it to open and close. If you drive is behaving the way you explain without the cable attached then your drive is likely defective. I don't know enough about cdrom drives but I guess it could also be possible for a defective power supply to cause it to open and close too, that's just a guess though. If it was your power supply you would likely have other issues too though so my moneys on the drive.
     
  3. erkan

    erkan Gawd

    Messages:
    941
    Joined:
    Aug 31, 2002
  4. ChappyChaps11

    ChappyChaps11 Limp Gawd

    Messages:
    467
    Joined:
    Jul 28, 2003
    If u have XP then rol back drivers on just IDE thats what I did and works fine now
     
  5. erkan

    erkan Gawd

    Messages:
    941
    Joined:
    Aug 31, 2002
    thing is though, i installed the nforce drivers a long time ago, a lot of stuff has changed on my puter since then, i cant just go back, everything would be messes up
     
  6. Andrew87

    Andrew87 Limp Gawd

    Messages:
    467
    Joined:
    Oct 4, 2003
     
  7. ChappyChaps11

    ChappyChaps11 Limp Gawd

    Messages:
    467
    Joined:
    Jul 28, 2003
    no no no, it only rolls back the IDE drivers, and to the previous version, nothing would mess up it would just take off the UNWANTED ide drivers