Help! NF7-S died...

Discussion in 'Motherboards' started by branana, Apr 10, 2004.

  1. branana

    branana Limp Gawd

    Messages:
    269
    Joined:
    Apr 10, 2004
    I bought an Athlon XP-m 2400+ barton 266fsb 1.45v chip. Put it into the also new Abit NF7-S, booted it up, fine. Says CMOS checksom error, but that's first boot i guess it's fine. I go into biosetup by hitting delete. And go check out a few things. The CPU showed up as Unkown. So i go to softmenu and set bus to 133 (cuz i got some PC2100 that i was using). and multiplier to 13.5 for 1.8ghz (stock speed). I also went and down the voltage to 1.45v. And then where it saied use Custom setting, i selected "enabled". And I rebooted the computer.

    Now it won't boot up. The BIOS doesn't show. Monitor is as if it's in suspend mode. samsung 753df, the led of the monitor flashes green. The keyboard, a Microsoft MultiMedia one, all three LED's (num lock, cap lock, and function lock) flash at the same time repeated green. No startup beep, no beep of any kind from PC speakeres. I took out everything leaving only my GF3 ti500, ram, cpu and mobo. No work. I tried holding down insert key at boot, no work, i tried using the CMOS reset jumpers, tried taking out the onboard battery, nothing. Left comp off for more than 20 minutes with everything off/unplugged still no work.

    Did I fry something? It's not the CPU that's broke because i put in a Tbird samething. I didn't see spark.

    The only other thing i can see that's problematic is I unplugged/plugged my ti500's crystal orb power connector to the mainboard's auxilary fan connector without shutting off the power supply (the computer was off tho).

    Help :( .
     
  2. ST|FFY

    ST|FFY [H]ard|Gawd

    Messages:
    1,650
    Joined:
    Dec 16, 2003
    are u sure u moved the jumper correctly? and did u wait at least 5 sec b4 moving it back?
     
  3. gplracer

    gplracer Limp Gawd

    Messages:
    263
    Joined:
    Jul 27, 2003
    You might have fried the bios chip. It has happened before.