HELP: 290 stuck at 150 mhz memory clock under load.

tobi54

Limp Gawd
Joined
Oct 13, 2013
Messages
167
Hey Guys,

So I just got a second 290 for CF, it was a used mining card, everything seems to be running ok except I noticed that both on CCC and Afterburner the second card reads at 150mhz memory clock, the first card shows the default 1250mhz. I know miners change settings in order to save on power so I'm trying to figure out what I can do to reverse it to default settings, I have ULPS disabled, thanks in advance.
 

gerardfraser

[H]ard|Gawd
Joined
Feb 23, 2009
Messages
1,245
ULPS =ultra low power state.
What you have there with ULPS is normal.Second card downclocked to 300/150.
If your gaming then you need to be in fullscreen mode in DX11 to have full clocks.Mantle works in window/full screen in crossfire.

What do you mean by default settings.
Do you want both cards to run at 300core/150mem when not doing 3d gaming.
Or do you want both cards to run at full clocks all the time.

Mining on the cards has nothing to do with the clocks your reporting,and I am not convinced mining is bad for a card anyway.Miners go for low power and heat.
 
Top