H80 GT V2 liquid temperature

Discussion in 'Overclocking & Cooling' started by sblantipodi, Jan 13, 2018.

  1. sblantipodi

    sblantipodi 2[H]4U

    Messages:
    3,424
    Joined:
    Aug 29, 2010
    Hi,
    is it normal that at 55°C CPU temp after some minutes the LED on my H80i GT V2 became RED even if the CPU temp remains near or below 55°C ???
     
  2. pendragon1

    pendragon1 [H]ardForum Junkie

    Messages:
    12,408
    Joined:
    Oct 7, 2000
    that just the default setup. you can change it in corsair link software.
     
    Speedeu4ia likes this.
  3. sblantipodi

    sblantipodi 2[H]4U

    Messages:
    3,424
    Joined:
    Aug 29, 2010
    just wondering if it's normal.
    thanks.
     
  4. Araxie

    Araxie [H]ardness Supreme

    Messages:
    6,203
    Joined:
    Feb 11, 2013
    it is normal, it's changing the LED color based on Water temperature and not due CPU temp. that's how it's configured by default as pendragon1 said. it's red it's because water should be at about 40C, and if the CPU it's at 55C then it should be doing a great job cooling your CPU, as the delta in water temp and CPU is not that high as expected. everything it's fine, with the corsair link app you can change the LED color settings and even set it to vary based on CPU temp (not recommended as the color will vary wildly as CPU temps also vary wildly)
     
    pendragon1 likes this.
  5. sblantipodi

    sblantipodi 2[H]4U

    Messages:
    3,424
    Joined:
    Aug 29, 2010
    ok thank you