Gigabyte X570 Aorus Master USB devices disconnecting under load

loafer87gt

Limp Gawd
Joined
Feb 2, 2005
Messages
435
Hi all, this morning I started to have problems with my Gigabyte Aorus Master X570 / 3950X combo. Up until today my system has been rock solid, and I have not had any stability issues. Now whenever I go to do a rendering using 3DSMAX where all my CPU cores are loaded up, my external USB drives keep disconnecting / reconnecting until the rendering is stopped. The strange thing is I can load my CPU up using Prime95 or OCCT and I don't have such an issue. Checking my System Error Event log I see the following Error 51:

"An error was detected on device \Device\Harddisk4\DR9 during a paging operation."

I am getting the same error on both my external drives. I have done a disk check on both drives and neither are reporting any errors, and I have also tried both the USB 3.1 and USB 2.0 ports on my motherboard. I am running the default BIOS from Gigabyte, and am just doing a system backup before attempting to flash the F32 update. Just wondering if anyone has any suggestions. Right now my rendering workstation is pretty much useless until I can figure this out. Nothing is overclocked on the machine, and the only changes I have made in my BIOS are to disable C States as I read elsewhere on Reddit that this may help with the issue, and also have disabled USB legacy support. Temperatures are still all good hitting about 75 under load.

Thanks in advance for any assistance!
 

loafer87gt

Limp Gawd
Joined
Feb 2, 2005
Messages
435
Just an update:

I installed the F32 Bios and had the same error. I ended up moving my external HD's from the red USB 3.1 ports to the black ones and my devices are no longer disconnecting and reconnecting. Seems so strange this problem just started out of nowhere.
 

lopoetve

Fully [H]
Joined
Oct 11, 2001
Messages
31,238
Had similar issues with VR on an Aorus elite. Finally just bought a powered usb 3 card.
 
Top