Gigabyte 7850 2gb Windforce Hard locks PC?

Snappshoota

[H]ard|Gawd
Joined
Jun 8, 2005
Messages
1,976
Anyone else having problems?

Just picked it up friday and having been fighting to test everything in system all weekend.. Narrowed it down to GFX card,

The weird thing, is sometimes I can play all night, some times an hour..

Usually when it locks up, i get the black screen with sound loop. But a few times I have noticed my cards fans actually stopped..

I hooked up a spare monitor so i can run MSI afterburner while playing, and pay attention to whats going on.. But when it crashes, nothing is even remotely looking wrong..

Temps at 45-50, GPU load right around 70-80% with some spikes to 98%*. (one thing I have noticed, the 2 times I had afterburner open to monitor when it crashes. Is that the GFX card is right around 98% load, dunno if it has any correlation or not)

I can sit on the internet/desktop all day 24/7 and no crash. Just gaming. Farcry 3 it happens everytime. BF3 I can play for hours before it will hard lock. Same with Red orchestra 2.

Ran furmark for an hour, and nothing. Card hits 60*C and runs it fine.. Memtest+ ran all night, no errors...

Updated the bios of the card to F5, still crashed
Downgraded drivers to 12.8, same
Changed PSU, same
Updated Pro 3 Bios, same
Switched PCI sockets, Same
Down clocked card to below stock settings, Same

Looked online and seen a bunch of people with identical card, reporting the same issues.

Anyone else experience this?
 

jschen

Limp Gawd
Joined
Jul 18, 2002
Messages
369
I having the same type of thing goign on with my 7950 that I got on Friday. Only game I've played was Dota 2 and using Metro 2033 to benchmark where it has crashed. I can normally get to the task manager and end the process.

I was assuming mine was due to an unstable OC, if I keep getting them I'll go back to factory setting and report back,
 

Snappshoota

[H]ard|Gawd
Joined
Jun 8, 2005
Messages
1,976
Yea, this pos is going back.. Nothing I do will stop the hard locks.. Never again will I buy a gigabyte card.. Support is horrible. Told them everything i did and still continually told me to retry everything..
 

jschen

Limp Gawd
Joined
Jul 18, 2002
Messages
369
From what I've read this is more related to the 7xxx series and is not brand specific. Its either hardware or driver related...kind of a shame.
 

Snappshoota

[H]ard|Gawd
Joined
Jun 8, 2005
Messages
1,976
Yea the more and more I research, its looking like bad voltage regulation...

Definitely getting iffy about buying another 7 series card.. :( Damn you Amd!.. Never had a doubt in buying a ATI card since the 2600 era, Was always my go to company for best bang for the buck..

Guess ill be checking out the green side's offerings when i return it..
 
Top