First print!

1_rick

[H]ard|Gawd
Joined
Feb 7, 2017
Messages
1,379
I picked up a Duplicator i3 plus yesterday at Micro Center and set it up this morning. The instructions were fun, especially with stuff like not mentioning to plug in the cable to the print head. Anyway, after some time spent leveling it, I printed the smallest/fastest file it had, an M3 thumbwheel. It didn't come out perfect, but it doesn't seem too bad. What do you think? It seems like the first few rows weren't fully hot or something but after that it seemed to do a better job.
 

Attachments

  • IMG_20200615_133929.jpg
    IMG_20200615_133929.jpg
    397.4 KB · Views: 0
  • IMG_20200615_133904_1.jpg
    IMG_20200615_133904_1.jpg
    276.3 KB · Views: 0
  • IMG_20200615_133827.jpg
    IMG_20200615_133827.jpg
    489.7 KB · Views: 0

Kardonxt

2[H]4U
Joined
Apr 13, 2009
Messages
3,249
I'm still an amature too but it looks like at the very least your bed needs to be raised some. The rows should be squished a bit resulting in flatter looking lines with no space between them.

I've had the best luck leveling properly by adjusting leveling live with the numerous leveling test prints on thingiverse.
 

1_rick

[H]ard|Gawd
Joined
Feb 7, 2017
Messages
1,379
I'm still an amature too but it looks like at the very least your bed needs to be raised some. The rows should be squished a bit resulting in flatter looking lines with no space between them.

I've had the best luck leveling properly by adjusting leveling live with the numerous leveling test prints on thingiverse.
Thanks, I'll try that.
 
Top