First custom loop, mostly in.

mord

Limp Gawd
Joined
Mar 8, 2005
Messages
377
I need to get one more GPU block, but here is where I am so far. I got it up and running. Temps are great so far.

2700x, and 1 1080ti in the loop. Will be adding the second one in soon.

All ekwb stuff. Got a little bit of sale price.

Pe 360
Se 420
D5 pump

20190216_200601.jpg
20190216_200609.jpg
20190216_200615.jpg
20190216_200634.jpg
20190216_200641.jpg
20190216_200651.jpg


* Edit-
Added second block.

20190315_112537.jpg
 
Last edited:

Deimos

Gawd
Joined
Aug 10, 2004
Messages
982
Very nice. What are your noise levels like? I never had much luck with the Vardar fans.

You should seriously consider hardline in a case like that. Would be epic.
 

mord

Limp Gawd
Joined
Mar 8, 2005
Messages
377
Almost dead silent. With the 1080ti (it's a EVGA black), and the 2700x, I never need to get the fans past like 30%. So, I don't think it would much matter what fans they were at that speed. The 120's are the ~older duel ball bearing ones, but spinning at like 480rpm. The 140's are newer and also spin around 475rpm. It's as slow as I can get them and not stall.

Once I get the other GPU block in, I think I might plan to move to hard tubing. Since this was my first custom loop, I wanted to learn with the soft tubes before trying bending hard tubes.

EDIT - I went into Bios again and tweaked settings a little. Now fans run at ~415 - 420 RPM at idle temps. So far the fastest the 140's have got are 845rpm in game, and the 120's hit 1,400rpm. I need to adjust the curves so the 120's don't speed up faster than the 140's. the max RPM's are very different. both were at 50% there.
 
Last edited:

AthlonXP

Fully [H]
Joined
Oct 14, 2001
Messages
20,406
Nice work! Yeah I am a watercooling noob as well and went with flex tubes in my build over the weekend.
 

mord

Limp Gawd
Joined
Mar 8, 2005
Messages
377
Got the second card water cooled, added uv lights to the res, added xspc temp sensor just after pump befor radiators.

Still fighting with bios to speed control fans from water temp. I can see the temp, bios set to use that temp, but fan speeds don't adjust.

20190315_112537.jpg
 
Top