farcry cheat


Jun 12, 2003

why am i having so much trouble doing this. i open up the devmode.lua file and replace all the stuff with all those comands. then i go into bin32 and find the farcry.exe and rename it to say farcry-devmode. then i go into the game and try pressing like P and some other things and it doesnt work.
Like with most games, you add the devmode to the TARGET. So right click on your exe (or shortcut), go to properties, and edit the target parameters (little text box with file location) to something like this....

"C:\XXX\XXXX" -devmode

Exactly like that, notice -devmode is outside the quotes. Click apply or OK and viola!

what do i do in here? im having some trouble, if i just rename it right there it just renames the filename like last time
I cant get the other cheat codes to work. They are:
~ to bring up console followed by:
give_all_weapons=1 All Weapons
give_all_ammo=1 Ammunition
god_mode_count=1 God Mode

I have tried several times. I just want to go back and ruin everyone's shit for the levels I have already played. I don't like cheating the first time through nor do I want to modify the game with the -devmode editing. I have the 1.1 patch and am thinking that it may be why it isn't working. Anyone else have this problem or a solution?
I read somewhere that the cheats only worked for the demo. Is that true? I'm not at home or I would try it on the full version.
I also have been having some trouble getting the devmode cheats to work under 1.1. Some of them to work though. Hitting the O and P keys will give me all weapons and max out my ammo, but that's about all that works. The speed keys and God-mode keys do not work. All the required info is in the devmode.lua file, I've even copied and pasted the data in from other sites, just in case, but nothing other than the weapons codes work. I guess it's what's making me go through the game without cheating though :)

Still, there have been many times I've been frustratred that there are apparently no working trainers or cheats for 1.1 right now...
I like to go back through a game with the cheats on after I've legitimately beat it. That sucks that you can't get God mode to work.
Should just have to hit Backspace to toggle god mode...at least that's what worked for me. I didn't do the console thing.