Downloads, Vista, IE7/FF sudden stops...

Discussion in 'Operating Systems' started by Slade, Sep 6, 2007.

  1. Slade

    Slade 2[H]4U

    Messages:
    2,539
    Joined:
    Jun 9, 2004
    I've noticed a strange issue with Vista 64 in that I can be downloading a file and then inexplicably it will stop and not resume. At first I thought it was just my connection, but it turned out that both IE and FF are acting the same way regardless of the website. If I did the same download on another machine using XP or 2K, it would download from start to finish. On this very same machine, in XP, downloads have no issue, but as soon as I'm in Vista, I will have a hard time doing a large file download...

    anyone else notice this issue?
     
  2. LstOfTheBrunnenG

    LstOfTheBrunnenG [H]ardness Supreme

    Messages:
    6,624
    Joined:
    Jun 3, 2003
  3. Slade

    Slade 2[H]4U

    Messages:
    2,539
    Joined:
    Jun 9, 2004
    have 2 nic's on the mobo, both act the same... thinking it's vista and some sort of download/temp limit?...
     
  4. LstOfTheBrunnenG

    LstOfTheBrunnenG [H]ardness Supreme

    Messages:
    6,624
    Joined:
    Jun 3, 2003
    Unlikely. I use a lot of bandwidth here.
     
  5. zacdl

    zacdl [H]ard|Gawd

    Messages:
    2,012
    Joined:
    Feb 12, 2007
    Trying it again *might* be causing you problems, try clearing all your temp files and trying it again.
     
  6. SatTech

    SatTech 2[H]4U

    Messages:
    3,328
    Joined:
    Dec 5, 2005
    I noticed this problem with both Vista and XP after installing the newest Zone Alarm. Anything over a couple of megs would randomly stop downloading (d/l speed would drop to 0 but file wouldn't abort). Reverted to ZA 6.5 on XP and am using the newest beta firewall/antivirus from Eset (NOD). Don't know if you're running ZA or not.