CRG9 banding / dithering / black crush issues?

Laffles

Gawd
Joined
Aug 23, 2011
Messages
855
I've just made the jump to this from my Acer x34.. its gorgeous, but I'm seeing a lot of banding and dithering issues on this display, like a huge amount. is this normal on this display? none of the reviews I read said anything about this. I've set the display to 10bit RGB at 100hz and still having the same issue. I know VA panels have this issue over IPS but i thought it would be minimal, its pretty insane how bad it is here
 

kasakka

[H]ard|Gawd
Joined
Aug 25, 2008
Messages
1,676
I see no issues on mine with the actual photo or the video. However, I have once or twice had an issue where the display showed posterization especially on skin tones. The solution was to either just change refresh rate back and forth or reboot the computer. This happens so rarely and I've seen it on both MacOS and Windows so I don't know what is the actual cause.
 

Comixbooks

Ignore Me
Joined
Jun 7, 2008
Messages
15,186
I just crank down the Black Equalizer to get rid of the deep blacks think it's a Samsung issue I have a CRG5 24"
The only thing that bothers me with my monitor is the fixed stand but I got used to it by raising the desk chair when I use it. Which actually helps my back out think I had a bad problem of siting too low with my monitors.
 

XoR_

[H]ard|Gawd
Joined
Jan 18, 2016
Messages
1,032
This looks like you are using 16-bit display mode on desktop instead 32-bit. What OS are you using?

Photos also seem to show infamous VA gamma shift issue
 

Armenius

Fully [H]
Joined
Jan 28, 2014
Messages
22,745
How is the monitor connected to your PC? Video card make and model?
 

shadowj

Limp Gawd
Joined
Jan 7, 2016
Messages
305
I see no issues on mine with the actual photo or the video. However, I have once or twice had an issue where the display showed posterization especially on skin tones. The solution was to either just change refresh rate back and forth or reboot the computer. This happens so rarely and I've seen it on both MacOS and Windows so I don't know what is the actual cause.
Changing the refresh rate back and forth, would help ??
 
Top