Computer wont recognize mic, windows 7

  • Thread starter Deleted member 88227
  • Start date
D

Deleted member 88227

Guest
So I bought a nice headset for gaming. Hooked up the USB, Analog-in and Analog-mic ports on the CM 690 Advanced II top panel. Headphone part works perfect, however the computer doesn't recognize the MIC. If I plug the MIC into the Mic-in port on the back of the motherboard it works. Can't seem to figure out why the mic-in port on the case isn't working when the sound works, usb ports work, and the eSATA port works. Really don't have to have to unhook my speakers each time I wanna use my headset.

Windows 7 is my operating system. Any ideas?
 
Joined
Feb 13, 2003
Messages
582
First thought would be a faulty top panel jack, cabling, or it's connected (ie: to the motherboard) wrong.

Second would be audio drivers, but as it's recognized properly when connected to the rear, I'd suspect a hardware issue as outlined above.
 
D

Deleted member 88227

Guest
Well the connection to the motherboard can only be put on one way, since one of the pins is dead/missing on the motherboard, it's closed up on the connector that plugs into it. (Not individual wires like most setups, they have a connector) Maybe it is a bad connector on the panel itself, I'm just dreading take it all apart to test.
 
Joined
Feb 13, 2003
Messages
582
Just a thought, but you may want to check the audio type. There are two types of audio, AC'97 and HD. Some motherboards support one or both, same with cases.
 
D

Deleted member 88227

Guest
Just a thought, but you may want to check the audio type. There are two types of audio, AC'97 and HD. Some motherboards support one or both, same with cases.

Yeah the case has a connection for both of them, I tried both but they didn't seem to make a difference. I'll try again though as this is what I thought might be the problem in the first place.
 

CPTMULLER

n00b
Joined
Oct 22, 2011
Messages
57
have you enabled front audio in?
it would be in the recording devices panel (make sure to show disabled devices)
 
D

Deleted member 88227

Guest
have you enabled front audio in?
it would be in the recording devices panel (make sure to show disabled devices)

This is basically what fixed it. Thanks.

I had to disable the rear mic and set the front mic as the default. Works like a charm now. :D
 
Top