CellFactor corruption

DrNick

Limp Gawd
Joined
Jul 19, 2006
Messages
276
Hi, nice to see a PPU section in this very nice forum; I'm glad I found ya:) I recently joined the PPU club and all is well except that when I try to play something that uses the ppu I get massive display corruption. This happens with both CellFactor and Hangar of Doom but Ghost Recon plays just fine. You guys think it might be my display drivers(I've tried 91.31/91.33/91.37) or maybe a defective ppu?
Thanks
 

Dark_fire

Gawd
Joined
Nov 6, 2005
Messages
599
use 84.21s, the 91.xx series have been total shit so far
nvm, i see your using GX2s
 

DrNick

Limp Gawd
Joined
Jul 19, 2006
Messages
276
Thanks for the reply. I'm hoping it is the drivers as it does it even if I underclock the cards or remove one; but yet I can play any game with the cards at 600/800(i played 4 straight hours of FEAR to get all gpus as hot as possible but I saw not a single artifact). I did however notice that the ppu got very hot so I put a zalman VF700 on it. I'm in the process of reinstalling windows with the new ppu drivers and will try this again. Btw, I hate that I have to install .net to play this stupid demo:(
Thanks
 

quadnad

Supreme [H]ardness
Joined
Oct 24, 2005
Messages
7,656
say what? you installed a vf700 on the ppu?

I didn't know the mounting holes matched...
 

SuperGee

Gawd
Joined
Jun 3, 2006
Messages
551
Yes same problem here. I installed with my new card the latest driver 9xxx something. And it looked very odd. So put the old one from the Driver CD wich is 84.21 and it runs fine.
Keep in mind.
nV optimise for high porfile retail games. Not demo's. Don't think it solved on the nV side soon. CF is a demo and thus no retail game Q&A. So expect bugs.
Running 84.21 a few weeks and playing BOS.
 

DrNick

Limp Gawd
Joined
Jul 19, 2006
Messages
276
Many thanks. My main concern was faulty hardware; I dont care if it's drivers or if this cellfactor demo ever works tbh. Thanks for letting me know I'm not the only one.


@quadnad; Yup, the VF700 fits just fine, cools a lot better, and is tons quieter. But you have to bend a few fins to clear a capacitor. If you are looking to change the hsf I can take a pic to show you what needs to be done.
Thanks
 

DrNick

Limp Gawd
Joined
Jul 19, 2006
Messages
276
Yup, that was one of the first things I tried; passes all tests just fine. But I wont worry about these stupid demos any more; as long as actual games work fine I'll leave things alone.
Thanks
 
D

Deleted member 133315

Guest
DrNick said:
@quadnad; Yup, the VF700 fits just fine, cools a lot better, and is tons quieter.

Huh, I dont hear my ppu at all, I have mine below the soundcard then above that is the vid cards, and I dont really notice heat or sound coming from it ??? well not enough heat and sound to warrant a zalman on it....
 

DrNick

Limp Gawd
Joined
Jul 19, 2006
Messages
276
EVIL-SCOTSMAN said:
Huh, I dont hear my ppu at all, I have mine below the soundcard then above that is the vid cards, and I dont really notice heat or sound coming from it ??? well not enough heat and sound to warrant a zalman on it....

Is it a BFG? I've heard the Asus version runs cooler and quieter. Also going from 35(?) to 20dB is quite noticable
 
D

Deleted member 133315

Guest
BFG, I honestly cannot hear mine over the top of all my other fans, and my pc isnt that loud to begin with.

I also would of thought that if it was heating up, then with my vid cards right above it, then there temps would of went up, but no, even while playing graw, the temps are the same with and without the ppu running ? but with the ppu running, graw takes a big fps hit, so it is working...
 

Terra

2[H]4U
Joined
Jul 2, 2004
Messages
2,786
EVIL-SCOTSMAN said:
BFG, I honestly cannot hear mine over the top of all my other fans, and my pc isnt that loud to begin with.

I also would of thought that if it was heating up, then with my vid cards right above it, then there temps would of went up, but no, even while playing graw, the temps are the same with and without the ppu running ? but with the ppu running, graw takes a big fps hit, so it is working...

FPS hit?
Sure?
Dosn't seem like it when I am gaming GRAW 1.21 with PhysX 2.5?

Terra...
 

DrNick

Limp Gawd
Joined
Jul 19, 2006
Messages
276
EVIL-SCOTSMAN said:
BFG, I honestly cannot hear mine over the top of all my other fans, and my pc isnt that loud to begin with.

I also would of thought that if it was heating up, then with my vid cards right above it, then there temps would of went up, but no, even while playing graw, the temps are the same with and without the ppu running ? but with the ppu running, graw takes a big fps hit, so it is working...

Well, what is loud to one person is not necessarily loud to another. I'm not trying to tell you that you need a zalman on it, I’m just saying that in my case and to my ears it helps ;) I'm sure BFG tested the cooling on these things and I’m sure it does its job just fine. I also have to agree with Terra that I see absolutely no fps hit using physx in graw and they even seem to have taken care of the slight pause that would occur before a large explosion.
 
D

Deleted member 133315

Guest
Terra said:
FPS hit?
Sure?
Dosn't seem like it when I am gaming GRAW 1.21 with PhysX 2.5?

Terra...

I stuck at graw 1.06 ;) but I spose I could reinstall the game and update it, as I formatted, and since the 1.06 patch I have never reinstalled the game cuz I completed it, so I may install to see if the new patches have sorted out the fps hit :)

But I remember even with my leet rig, the game would crawl, especially in later levels, i mean it wud slow down to like single frames.

EDIT:

you 2 have just made me want to re-install the game now, its 1am on saturday night, fux it teh bitch getting installed.

I updated to the newer physx drivers 2 days ago, so lets see how this thing performs now, I hope it is waaaaaaay better than what 1.06 was like :)
 
Top