Buckus rocks

tunatime

Well...OK
Joined
Sep 15, 2011
Messages
5,071
he sent me a 1090t and a nice heat sink to go whit it for free. so yea buckus is the man, im ibt it right now so far so good so il try to clock it up this weekend and then start folding on it next week if all goes good. Btw teem 33 rocks
 

firedfly

[H]ard|DCer of the Month - February 2012
Joined
May 17, 2011
Messages
356
he sent me a 1090t and a nice heat sink to go whit it for free. so yea buckus is the man, im ibt it right now so far so good so il try to clock it up this weekend and then start folding on it next week if all goes good.

Awesome!

Btw teem 33 rocks

I bet you say that because you got a Fenix E21 as your secret santa gift!

In all seriousness, I agree. Team 33 rocks! I've enjoyed being part of the team since I joined back in May.
 

tunatime

Well...OK
Joined
Sep 15, 2011
Messages
5,071
btw that thing is very very bright and i have used the hell out of it
 

tunatime

Well...OK
Joined
Sep 15, 2011
Messages
5,071
ok i been having a lot of problems whit this chip. i will run prime 95 whit out falling for a few hours some times more some times less (read it pased for 8hours + then locked up on my wife watching a youtube vid)then the system just locks up no bsod just a hard lock, so i tried ibt and passes the standard test mode works but if i try max it only gets done one pass. i never played whit and x6 before what are the stock vs for cpu/nb and what are some settings i could try to mess whit to try to stabilize this cpu at stock? mb is an 970 Extreme3 system worked fine till i put the x6 in, are there any test like ibt or prime 95 that can be booted off a usb to rule out windows and stuff like that? because i find it very wired that it runs prime95 over night then other times hard locks the system in an hour other times so im not 100% convinced its a cpu problem and not some thing in windows since that copy of vista has been on it for a while
 

NobleX13

2[H]4U
Joined
Jun 15, 2010
Messages
3,879
ok i been having a lot of problems whit this chip. i will run prime 95 whit out falling for a few hours some times more some times less (read it pased for 8hours + then locked up on my wife watching a youtube vid)then the system just locks up no bsod just a hard lock, so i tried ibt and passes the standard test mode works but if i try max it only gets done one pass. i never played whit and x6 before what are the stock vs for cpu/nb and what are some settings i could try to mess whit to try to stabilize this cpu at stock? mb is an 970 Extreme3 system worked fine till i put the x6 in, are there any test like ibt or prime 95 that can be booted off a usb to rule out windows and stuff like that? because i find it very wired that it runs prime95 over night then other times hard locks the system in an hour other times so im not 100% convinced its a cpu problem and not some thing in windows since that copy of vista has been on it for a while

I can't vouch for CPU/voltage settings to rectify the issue, but I just had a 970 Extreme4 fail on me. I installed some new DDR3-2000 RAM and installed windows and a few games. I came back to the system later and it had powered down, and won't post since then. I've arranged for an RMA through ASROCK, but it's still a pain in the ass.
 

sirmonkey1985

[H]ard|DCer of the Month - July 2010
Joined
Sep 13, 2008
Messages
22,230
try changing the cpu voltage to 1.35v(stock should be 1.325v even though its suppose to be 1.29v) and the cpu-NB voltage to 1.25v(should be 1.15v stock). also check your ram and make sure the clocks and timing and voltages are correct.
 

tunatime

Well...OK
Joined
Sep 15, 2011
Messages
5,071
i played whit it some and i think i might have fixed it it passed 1000 runs of ibt, i think trunign off all the turbo core and cool and quiet and had to turn on llc but yea after spending all night whit it i have it passing ibt at 3.9ghz at 1.4v under load what is the safe v for this thing is it the same 1.55 as the x4?
 

Buckus

[H]ard|Gawd
Joined
Feb 17, 2004
Messages
1,635
i played whit it some and i think i might have fixed it it passed 1000 runs of ibt, i think trunign off all the turbo core and cool and quiet and had to turn on llc but yea after spending all night whit it i have it passing ibt at 3.9ghz at 1.4v under load what is the safe v for this thing is it the same 1.55 as the x4?

Oh yeah, I had a problem with folding@home when all six cores were ramped up. Initially, it would just randomly reboot after a few minute or 10 minutes or whatnot. So I turned off the turbo core and cool and quiet and anything else that adjusts the clock speed and after that it was a solid performer (up until I got *too* ambitious with it.)

By the way, you're now on my threat list. WTF? :D

Extreme Stats
 

tunatime

Well...OK
Joined
Sep 15, 2011
Messages
5,071
Oh yeah, I had a problem with folding@home when all six cores were ramped up. Initially, it would just randomly reboot after a few minute or 10 minutes or whatnot. So I turned off the turbo core and cool and quiet and anything else that adjusts the clock speed and after that it was a solid performer (up until I got *too* ambitious with it.)

By the way, you're now on my threat list. WTF? :D

Extreme Stats

got it folding its first work unit on the uint its working on now it show a estimated ppd of just under 16k not bad at all and i just broke 1 mill points to
 
Last edited:
Top