blurry text anyone seen this?

radur

n00b
Joined
May 6, 2015
Messages
36
I have the following specs:



Dell S2716DG 144 hz with gsync
evga 980 ti
windows 10
nvidia dirver 361.91


Everyone once in a while, I get complete blurry text in every single application, game, desktop , web browser. It so far has only happened when I come back to my PC after my monitor is in sleep mode. I already turned off deep sleep mode on this monitor.

The only fix I found so far is to do a complete reboot of my machine and everything goes back to normal.

I am not sure if this is video driver? monitor? nvidia card? win10?


It definitely only started after I got my new monitor, but other then this issue the monitor is perfectly fine after I restart computer.


blurry1.jpg
 

auntjemima

[H]F Junkie
Joined
Mar 1, 2014
Messages
8,505
Good lord that would be annoying. Almost seems like a text issue, not monitor, considering its only text.

Maybe Windows has the text set for a lower resolution when the monitor comes out of sleep and doesn't adjust.

Any way in Windows to reload text I wonder... I did a bit of googling and I didn't really see your issue as common... most are DPI scaling issues.
 

silent-circuit

[H]F Junkie
Joined
Sep 18, 2005
Messages
16,133
Hmm. Good point, not the cable as it's only text.

I imagine you're already on current drivers.

Are you at 100% scaling in Windows, or higher?
 

Comixbooks

Fully [H]
Joined
Jun 7, 2008
Messages
17,320
The early versions of the ROG Swift do this also maybe your monitor sorry to say...
 

auntjemima

[H]F Junkie
Joined
Mar 1, 2014
Messages
8,505
It's strange what IS and isn't affected.. some icons are, some aren't. Pretty weird! I would still check the DPI scaling out of sleep.
 

pendragon1

Extremely [H]
Joined
Oct 7, 2000
Messages
32,920
either update your drivers cause the 361 series is old, current is 368 or try another monitor for a bit.
 

kalston

[H]ard|Gawd
Joined
Mar 10, 2011
Messages
1,305
Didn't that happen with the Swift back in the days? I think I even had it myself and it was some software issue (drivers or settings not sure).
 

Koizumi

Limp Gawd
Joined
Oct 9, 2009
Messages
153
My Rog Swift did this but it was a permanent blur. The Right side was blurry but the left was fine. I had to RMA it.
 

devil22

2[H]4U
Joined
Jan 1, 2003
Messages
3,837
I have this same issue. Happens if my Acer monitor (also 144hz, 1080p + gsync) is turned off long enough and then windows 10 puts the monitor to sleep while it's off I think. For me it's everything, not just one window or part of the screen. Have to reboot, or eventually the system crashes. I think Nvidia fixed a monitor sleep crash in the latest drivers (368.xx) which may be related, haven't re-tested the issue however. I also read somewhere that you are not supposed to turn off Display Port connected monitors while the system is on, since they have no way to signal they are still connected when off or something, so I always just leave mine on now (I just play a picture slideshow on it, when I'm watching movies on my other monitor.) The monitor seems fine otherwise, hope it's not faulty. I would think it's something about Windows 10 nvidia drivers however, since I'm pretty sure I did not have this issue in Windows 8.1 with this same monitor.
 
Last edited:

Daniel_Chang

[H]ard|Gawd
Joined
Jan 4, 2016
Messages
1,313
Look up Dell S2716DG sleep issues. This model and several other current Dell monitors have some serious issues entering and coming out of sleep mode to the point where the most common fixes are to disable sleep mode and/or power cycle the monitor.
 

radur

n00b
Joined
May 6, 2015
Messages
36
Thanks guys for all suggestions, I was gone most of day and just checked this.

I think first thing I will do is update my drivers, I think last time I updated been a few months. I definitely only noticed since I updated to win10 and got new monitor just cant remember which was first. It does not happen that often, and a reboot usually fixes it, but just more of a pain and wanted to make sure not a sign of something more serious



I guess I can just power the monitor off, I am just lazy, I leave my computer 24/7 and so tend to forget when I am at work.
 

Odellus

[H]ard|Gawd
Joined
Dec 25, 2010
Messages
1,696
i got a problem like this when i first got a 120 Hz monitor and used a single link DVI cable instead of dual link. you have a problem with your cable or connections. it's either too long or it is damaged in some way or it's plugged in improperly. check all connections and if it isn't fixed turn it off, unplug the power cable and plug it back in after 10 seconds.
 

BroHamBone

[H]ard|Gawd
Joined
Apr 6, 2013
Messages
2,031
The early versions of the ROG Swift do this also maybe your monitor sorry to say...

Yep, monitor problem.

Had the same thing happen to my ROG Swift (Dec 2015 model). Sent it back in, got a new monitor and no issues.

First was the blurry text

Along w/ the blurry text, which was mostly on the middle/right side of the screen, I was getting greenish hue's in white areas of games,browsers, and my desktop icon tray (bottom right corner). Someone mentioned it may be the gsync controller causing the issue. Anyway, I RMA'd it and got a new one.

Whenever they ask you questions, Yes to trying: different monitor, cables, graphics cards, input ports etc.....because its probably the monitor anyway.
 
Last edited:

xorbe

Supreme [H]ardness
Joined
Sep 26, 2008
Messages
6,028
This has been solved by new cable in the past, on this forum. I was surprised.
 
Top