BIOS Update Now Windows wont load

Discussion in 'Operating Systems' started by ozz109, Jun 20, 2004.

  1. ozz109

    ozz109 n00bie

    Messages:
    18
    Joined:
    Dec 14, 2003
    Ok so i decided i would update my BIOS as i saw there was a new BIOS available at the dell website

    I have a Inspiron 1100 2.2Cel, 512 Ram, 30GIG
    I had a A29 BIOS and was updating to A30, So i downloaded and started the BIOS update it starts installing and has to restart as it restarts all is fine till it gets to the windows splash screen and it comes up with a certain boot file is missing in system32 ( I didn't get chance to see the specifics as i wasn't expecting a problem) and then straight away it restarts so the BIOS didnt finish installing and from then on it simply just keeps restarting at the splash screen

    So i thought i would try Safe mode but the same problem, I then try putting my XP cd in and repairing the windows but still no luck so then i went and instaled a second XP which is now working fine, which relieved a bit as the Computer parse is working just not the original Windows

    I now have access to the other windows install to be able to put the missing files in, But my main concern is getting "My Documents" as i have a lot of college stuff which isn't backed up on my USB drive, And when i go to get access it comes up with access denied because it's private

    I have tried This
    still didnt help

    Tried copying some system32 files from the fresh install to the old see if the file might missing might have been added but still no luck

    I did a virus scan and the scanner was able to scan the files in the "My Documents" from the old install somehow

    Sorry for the long post but i REALY dont wanna format and lose all my data is there some way i can get the old windos to bootup or gain access to "My Documents"? :mad:

    Thanks
     
  2. ozz109

    ozz109 n00bie

    Messages:
    18
    Joined:
    Dec 14, 2003
    Problem Solved, If anyones intrested I had to reboot in safe mode on new install and go to the old "My Documents" and change the security settings to gain access :)

    Time for a format