Basic question about speed

deathhorse

[H]ard|Gawd
Joined
Nov 29, 2010
Messages
1,582
HI,

I am wondering why the cpu on this dell 7400 is showing the below. Feels really laggy anyway to investigate why cpu speed is at .40?
 

Attachments

  • 1601946387589.jpeg
    1601946387589.jpeg
    63.1 KB · Views: 0

auntjemima

Supreme [H]ardness
Joined
Mar 1, 2014
Messages
6,471
Try opening an application that uses the cpu. I'm sure it will go back to stock speeds. The cpu is scaling down to save power. It's been a feature for years.

If it's always low, could be overheating. Check heatsink and paste.
 

cyclone3d

[H]F Junkie
Joined
Aug 16, 2004
Messages
13,697
What power adapter are you using? Is the laptop detecting it properly? If the laptop detects too small of a power adapter OR doesn't detect the power adapter properly, it WILL cause the system to clock really low. I've never bothered looking at how low it clocks when that happens.

I've never seen that CPU clock that low.

Also make sure you have the latest BIOS installed.

Check the power settings in Windows. Could be that it somehow got set to max 1% CPU speed or something like that.

You can also run the onboard diagnostics... that will give you information on pretty much everything... Just spam F12 right after powering on to bring up the boot menu.
 

deathhorse

[H]ard|Gawd
Joined
Nov 29, 2010
Messages
1,582
thanks guys come to find out i ask the person are you using the new charger that came with the laptop. Nope im using the old one. Using a botched charger with dells will often make the speed go down to protect the machine.

1601996870659.jpeg
 
Top