ATI 58XX and GSOD (Need help)

Frraksurred

2[H]4U
Joined
Jul 25, 2008
Messages
2,727
I know this is not a new issue. Since the 10.1 drivers I have had a recurring GSOD problem. It was frustrating then, the fact we are on 10.4 now and it is still a problem is infuriating. On two separate builds now, in every game, at random times I am having to do a hard boot due to a GSOD.

I have tried it with advanced AI in CCC and without. I have tried driver only installs and full. I have reformatted and done a fresh install of Win7 64. I have built an entirely new PC (sig) and installed everything fresh on new hardware. I have tried it with Eyefinity and without. I am fed up!

Until ATI can pull their collective heads out of their collective butts, has ANYONE got any leads as to what may be at the root of this issue? I am || close giving up Eyefinity and going back to Nvidia so I can at least enjoy ONE session of gaming without a crash.

Thanks in advance.
 

WorldExclusive

[H]F Junkie
Joined
Apr 26, 2009
Messages
11,355
Have you tried RMA?

Since you have a card with a lifetime warranty, I can't see why you will continue to deal with the same card over and over again.
 

Frraksurred

2[H]4U
Joined
Jul 25, 2008
Messages
2,727
Because I do not believe it to be the card. Numerous people with cards from every manufacturer are having this issue.

Outside of this issue, the card performs flawlessly.
 

macboy

n00b
Joined
Mar 18, 2010
Messages
32
pretty sure Kyle had a big post on this issue from AMD and said that if you are not able to fix your issue then contact him directly so that an AMD rep can get with you to try and fix the issue. I'm pretty sure the "fix" was supposed to be one of the earlier driver versions if my memory is right.

I say you talk to kyle about it and if I'm wrong well I'm sorry kyle lol :)

If you've exhausted all other issues though I'd say that there is a chance the card could be bad, but I'm guessing it probably isn't.
 

Tamlin_WSGF

2[H]4U
Joined
Aug 1, 2006
Messages
2,988
I believe that GSOD is the 5000 series way to BSOD. Nothing more. The fixes you see in the thread related to GSOD is the same as found in this:
http://forums.nvidia.com/index.php?showtopic=65161

As you can see, there can be numerous reasons.

I encountered a GSOD last weekend when I installed a lot of games. To solve this, I went into windows event manager to see if there were some indications of what the issue was (since its otherwise rock stable). Turns out there was a Atksgt error around the timeline of crash. This is a TAGES copy protection error and I solved it by downloading the newest 64-bit TAGES drivers from their webpage overwriting the ones that got installed by the game.

The "grey screen driver fix" I think is nothing more then a reduction of sensitivity before a TDR error occurs. If you have a hardware problem (as example mem voltage) or a software problem as example TAGES that crashes your system, going Nvidia would probably only give you a nvlddmkm error instead as in the link.

I would look beyond GFX card for issues and start with event manager.
 

Zsheezor

n00b
Joined
Feb 1, 2008
Messages
36
Frraksurred,

Here's what I did to greatly reduce the frequency of GSODs in Windows 7 Ultimate x64.

Per AMDs recommendation on their Radeon forums, I changed my RAM-settings from GANGED to UNGANGED and the problem has been GREATLY reduced.
NOTE: I had to update my motherboard BIOS to obtain access to turn ganged or unganged off or on. My BIOS was defaulting to GANGED which (in theory) is beneficial for a system that is dedicated to a single application that uses massive amounts of memory at once. In my experience, unganged (two, 64-bit memory buses) works best for gaming and nearly eliminated my issues with GSODs. Unganged is supposed to be best for multicore systems, from what I have been told.

I am using an AMD platform with an 790FX chipset. My sig has my hardware below.

If there is someway that you can change how your mainboard accesses your system RAM, perhaps you can alleviate the issue until AMD largely resolves this problem. What bios settings do you have available (Bank Interleave, etc?)

Hope this helps,

-Z
 

Nibathy

Weaksauce
Joined
Mar 18, 2010
Messages
115
This workaround at least lets me play uniterrupted:

create a profile, name it "No Powerplay", and select only ATI Overdrive from the settings menu at the bottom.

go to C:\users\<your name>\AppData\local\ati\ACE\profiles

right click the "No Powerplay.xml" and open with Word Pad (NOT Notepad).


*DISCLAIMER* VALUES BELOW ARE MADE UP!!! DO NOT USE THESE VALUES

You will see:

<Feature name="CoreClockTarget_0">
<Property name="Want_0" value="15700" />
<Property name="Want_1" value="60000" />
<Property name="Want_2" value="90000" />
</Feature>
<Feature name="MemoryClockTarget_0">
<Property name="Want_0" value="30000" />
<Property name="Want_1" value="90000" />
<Property name="Want_2" value="125000" />
</Feature>
<Feature name="CoreVoltageTarget_0">
<Property name="Want_0" value="0950" />
<Property name="Want_1" value="1164" />
<Property name="Want_2" value="1276" />


You need to take the "Want_2" value for each of the 3 sections, and copy the value into the "Want_1" and "Want_0" place for its respective section.

Like this:

<Feature name="CoreClockTarget_0">
<Property name="Want_0" value="90000" />
<Property name="Want_1" value="90000" />
<Property name="Want_2" value="90000" />
</Feature>


This effectively makes your card run at full always (no power saving features).
 

ShuttleLuv

Supreme [H]ardness
Joined
Apr 12, 2003
Messages
7,221
Set power management to high performance, then set pci link state power management to high performance as well. Also, make sure your fan is set to at least 50 percent.

Should fix it.
 

Frraksurred

2[H]4U
Joined
Jul 25, 2008
Messages
2,727
Gentlemen, you've all be very helpful. Thank you! I will give each of your suggestions a try and get back to you. Thanks again for your time and input.
 

dook43

2[H]4U
Joined
Sep 9, 2005
Messages
2,992
I only get GSODs when my card is overclocked without enough voltage. My CCC Eyefinity profile is set to 850/1200. Upon reboot, I occasionally don't have time to raise voltage to 1.1625 before it upclocks, and moving windows/mouse too fast will cause 3d clocks to be engaged for a split second and it will either lock or GSOD.
 
Top