ASUS UHD B286HK Lag?

Status
Not open for further replies.

DeadlyAura

Supreme [H]ardness
Joined
Jun 6, 2005
Messages
4,426
Hey guys, figured I'd see if you guys had any input for me.

I've got an ASUS UHD4K2K (Model B286HK) that my brother hated, so he gave it to me.

He hated it because it was "laggy" and borderline unusable. Right now, I couldn't find a Displayport to Displayport cord, so I'm connected via HDMI with a Displayport adapter. With this config, I can only achieve 30Hz (should be capable of 60Hz with the proper cable). However, I'm definitely noticing some input lag.

It's connected to an Intel HD 4600 Integrated GPU in an OptiPlex 3020 with an Intel i5 and 16Gb of RAM. All hardware should be capable of driving this monitor at full 4k @ 60Hz with no issue.

I've tried googling to see if anybody has had similar issues, but I've come up with nothing. I've found tons of excellent reviews on this particular display actually.

Wondering if anybody has insight into what the hell I might be doing wrong?

Don't bash my rig, it's my work PC. :p
 

cybereality

[H]F Junkie
Joined
Mar 22, 2008
Messages
8,789
Well if it is running at 30Hz, that might be your issue.

Best to get a good cable, they are pretty cheap.
 

DeadlyAura

Supreme [H]ardness
Joined
Jun 6, 2005
Messages
4,426
Well if it is running at 30Hz, that might be your issue.

Best to get a good cable, they are pretty cheap.
I ordered one, should be here Wednesday. I'm HOPING this will solve most of the issue, but I don't have high hopes. My brother was having the same issue while connected via Displayport on his gaming rig. :/
 

DeadlyAura

Supreme [H]ardness
Joined
Jun 6, 2005
Messages
4,426
Well, that fixed it. I guess I jumped the gun on this one.

I was concerned because my brother never got the monitor to run properly to the point where he stopped using it...
 
Status
Not open for further replies.
Top