ASUS P5B and Norton Ghost 2003

9mmx19

[H]ard|Gawd
Joined
Aug 6, 2004
Messages
1,556
Anyone gotten Ghost to boot from an IDE optical drive with this mobo? What happens is it reads the disc and starts PCDOS and tries to load CDROM drivers but then says something like "no drives found" and just kicks me to an A:\ prompt.

Ive tried:
All the jumpers on the CDROM with a SATA HD.
Master/slave CDROM with slave/master IDE HD.

This CDROM has booted Ghost before when I was using a different motherboard. Anyone know what to do short of going to another machine to use Ghost?
 

Dan_D

Extremely [H]
Joined
Feb 9, 2002
Messages
59,659
9mmx19 said:
Anyone gotten Ghost to boot from an IDE optical drive with this mobo? What happens is it reads the disc and starts PCDOS and tries to load CDROM drivers but then says something like "no drives found" and just kicks me to an A:\ prompt.

Ive tried:
All the jumpers on the CDROM with a SATA HD.
Master/slave CDROM with slave/master IDE HD.

This CDROM has booted Ghost before when I was using a different motherboard. Anyone know what to do short of going to another machine to use Ghost?

I had no problem with booting from a PCDOS boot disk to run ghost on this board.

Part of the review process includes making a Ghost backup of the system when you first get it setup. That way if you screw up the OS during testing you can always restore your Ghost image and continue without loosing any significant amount of time.

I used an IDE hard drive as my OS drive, and I used a cheap generic EIDE DVD drive. I don't even know if its a burner.
 

9mmx19

[H]ard|Gawd
Joined
Aug 6, 2004
Messages
1,556
Well its not the optical drive. Kinda annoying how the machine is otherwise fast but cant do this simple thing.

I also tried to boot from like a Windows 98 boot disk and go to D:\ but it says invalid drive specification. Whats weird is I could boot from the XP CD an install...
 
Top