Anyone else having really bad experiences with the MicroFly?

meatycheesyboy

Limp Gawd
Joined
Oct 29, 2004
Messages
482
I just got a black windowed MicroFly in the mail today to replace my X-QPack and let me say, so far I am really unimpressed; particularly by two very big problems (IMO). First, my wireless card has to be unscrewed or else it doesn't make contact with the PCI slot correctly and won't work. And second, my PSU (Antec SmartPower2 500) obstructs the top of the side panel (the metal hangover piece) making it necessary to keep my PSU secured with only one screw so that it can sit at a slant or else the side panel has to bow out.

Anyone else having similar problems? Or does anyone have any solutions? Thanks.
 

Dillusion

Supreme [H]ardness
Joined
Oct 21, 2003
Messages
5,465
You recieved an old revision Microfly. Those issues are about a month old and have been addressed in the newer revisions. You can RMA it to ultra and get a new one.
 

Steeeeve

2[H]4U
Joined
Jul 26, 2005
Messages
2,596
For the PSU...you should have read my review/review update on SFFClub.com

The Antec PSU you have is 6" in depth meaning that piece won't work correctly. Check the update for a fix.
rMFX2problem.JPG


http://www.sffclub.com/index.php?option=com_content&task=view&id=21&Itemid=77

As for the PCI Slot..that isn't the fault of Ultra but either 1) your motherboard or 2) your wireless card. The motherboard tray is the same one found on the Qpack and if you like...you can just swap the two.
 

meatycheesyboy

Limp Gawd
Joined
Oct 29, 2004
Messages
482
Steeeeve said:
For the PSU...you should have read my review/review update on SFFClub.com

The Antec PSU you have is 6" in depth meaning that piece won't work correctly. Check the update for a fix.

As for the PCI Slot..that isn't the fault of Ultra but either 1) your motherboard or 2) your wireless card. The motherboard tray is the same one found on the Qpack and if you like...you can just swap the two.

I was planning on cutting that piece off over the weekend but thanks for confirmiing that it isn't much of a problem doing so.

As for the PCI card, I don't see how you can so quickly relieve the Ultra of all blame when, a.) I've used this motherboard in several cases with no problems and b.) it can be any PCI card not just my wireless card (I tried a sound card and another wireless card to be sure).

But that being said, I may have the motherboard screwed down too tightly which may be causing some of the problem. So, in other words, I don't blame the MicroFly for this problem but I'm not ruling it out as a possible contributer to the problem either.
 

Steeeeve

2[H]4U
Joined
Jul 26, 2005
Messages
2,596
But that being said, I may have the motherboard screwed down too tightly which may be causing some of the problem. So, in other words, I don't blame the MicroFly for this problem but I'm not ruling it out as a possible contributer to the problem either.
As I said, if it works in the Qpack it will work in the MicroFly. Perhaps something messed up though.

Also, the newer ones should have thumb screws in the back...I'm not exactly sure which one don't (I know mine don't) but I was told that thumb screws came on some of the newer ones.
 

dworley

Gawd
Joined
Sep 30, 2004
Messages
625
MF-1.jpg


I just put together a Black windowed Micro Fly and I had no issues....I did replace the 120mm and 80mm fans with Nexus silent fans :cool:

Micro Fly configuration:
AMD Athlon X2 4800+,
eVGA 131-K8-NF44-AX NVIDIA nForce4 SLI mATX Motherboard
4x512MB Samsung PC3200 CL3
Samsung HD160JJ SATA2
NEC 3540a DVD/RW-Rom
NVIDIA 7900GTX,
Creative Sound Blaster Audigy 2 ZS,
Enermax Liberty 620w PSU,
Thermaltake BlueOrb II
 

meatycheesyboy

Limp Gawd
Joined
Oct 29, 2004
Messages
482
Steeeeve said:
As I said, if it works in the Qpack it will work in the MicroFly. Perhaps something messed up though.

Also, the newer ones should have thumb screws in the back...I'm not exactly sure which one don't (I know mine don't) but I was told that thumb screws came on some of the newer ones.

Mine had no thumb screws, so I must have an older one. But with everyone's help, it sounds like I'll be able to get all of my issues resolved. So... pending the slight modifications that I have to do to my MicroFly, I'll change my "not very impresed" evaluation to "it's pretty nice, I like it more than the X-QPack"

Thanks everyone.

BTW, dworely, nice looking MicoFly you've got.
 

synaps3

Gawd
Joined
Mar 15, 2006
Messages
957
Interesting, I have had no issues with mine and I was one of the first to buy (bought it straight off Ultra's site the day it came out)
 

Zoogle

Gawd
Joined
Oct 11, 2005
Messages
752
Only real problems I'm having with mine is the build quality. Screws on the rear fan are too shoddy (they strip extremely easily). The fans on both sides are also screwed in too hard, leading to the above problem. In the end, I ended up drilling through the screws in order to the remove the obnoxiously loud rear fan. There also seemed to be a strange problem with my power supply fitting in with the covers off, the holes wouldn't align correctly. Checked to see if the 120mm fan next to it was obstructing anything, but it wasn't. PSU was an old TruPower 430. Perhaps I'm spoiled by all the Lian-Li cases I've had in the past...
 
Top