Another Question

jws2346

[H]ard|Gawd
Joined
Feb 28, 2007
Messages
1,768
I just finished pulling the trigger on a EVGA 9600GSO GPU (dual slotter) from Ebay for $70.77 including "pony express". I want to put it in a E6600, with a Thermaltake Purepower 420 watt PSU. I have a Emacs 600 watt in a Q6600 pushing a PNY 8800GT and another Q6600 with a Thermaltake PSU (only it's a 430w) pushing a EVGA 8800GS :)

I figured I might be pushing my luck with 430w PSU and the EVGA 8800GS, but I figured "what the heck" :rolleyes: Now I've got a EVGA 9600GSO in the tube and I was wondering could the little TT 420w PSU do the justice :confused:

The quads are both running the WinXP 32 bit w/SP3 Home version OS and the E6600 is hopefully going to run the WinXP 64 bit Pro version. I've already DL'ed the 64 bit 178.13 64 bit GPU driver and the Riva Tuner v2.11 program.

I've been LinSMPing on the dual for some time and I figured with the Windose GPU2 F@H client I could almost double my PpD and maybe run a regular client to boot (no WinSMP's for me, too unstable :()

I'd really appreciate some advice. Thanks in advance :D

Folding and WCGing for a CURE

 

MrBooMY

Gawd
Joined
Sep 27, 2004
Messages
982
It should be fine, I'm running a Dual Core X2 5000 and a 9600 GSO on a 350 watt Antec power supply without issue.
 

Kendrak

[H]ard|DCer of the Year 2009
Joined
Aug 29, 2001
Messages
21,142
As long as it is a real 450 you should be fine.

Read some reviews of that PSU and find out if it can preform to spec.

 
Top