ALC1220-VB - audio buzzing/crackle/static

Furious Nerd

2[H]4U
Joined
Sep 14, 2006
Messages
3,158
New build with a GIGABYTE B550I AORUS PRO AX. One of the attracting features was the higher end audio. But when I try to play games (only games - it doesn't happen on YouTube or Spotify) I get static audio/interference/buzzing, and it changes as I move around in the game. All hardware is brand new.

It happens with different headphones.

Oddly unplugging my monitor (ViewSonic Elite XG270QC) does away with the issue. The monitor is connected via DisplayPort to a RTX 3080. All hooked up to a Corsair SF750 power supply, on Windows 10.

I already have updated the drivers from Gigabyte's website and tried uninstalling and reinstalling as well as messing a bit in the audio settings such as removing enhancements and changing/lowering the bitrate to no help.

I don't understand why unplugging the monitor would help, and how to fix it otherwise. Has anyone run into this issue before?

edit: it's actually a different issue - there's obvious electrical whine from within the case somewhere during load. This isn't just an audio thing. Sorry. I can't delete the thread =/

Found it to be the 3080. Not my video, and I'm seeing reports of this through google
 
Last edited:

Furious Nerd

2[H]4U
Joined
Sep 14, 2006
Messages
3,158
Well, I reseated pretty much everything and also pulled out a quality extension cord that hopefully can maybe regulate.... electricity... or whatever, better. There is still electricity-flow noise from within the computer that depends on where I'm looking in the game or the amount of action, but at least none in the headphones now. Hopefully it's nothing to be concerned about
 

B00nie

[H]F Junkie
Joined
Nov 1, 2012
Messages
8,743
Gigabyte is my go-to brand if I want trouble. I have been burned with that enough times to never touch it again. Just like Acer.
 

sderden

Limp Gawd
Joined
Dec 21, 2005
Messages
387
Sounds like its your RTX card buzzing. I have a 3090FE and at first I thought it was my PSU buzzing because it was 12yrs old and because of the new card. Got a 1300 watt and same thing. It's just the Card electrical whine when it draws a good amount of power.
 

Furious Nerd

2[H]4U
Joined
Sep 14, 2006
Messages
3,158
Yeah, it is the RTX. I am more used to it now when not using headphones (can't hear the coil whine with headphones - still not sure what was the causing the headphones to transfer weird crackling and snapping depending on load in games before, but whatever it was is gone now).

Some user on reddit said he had the issue with his 6800XT and he solved it by running 3dmark and some other GPU stress testing for 24 hours - when he came back his coil whine was nearly fully silenced?

Others suggested putting a drop of epoxy glue/resin on the coils (no idea what they even look like personally, LOL), to help with it.

It's bearable now to me now, but a non-issue with headphones. Can see it being a real annoyance to some fellow OCD sufferers. It is a shame this is still an issue engineers have not been able to solve, all these years later (it is an issue on many high-end graphic cards and has been for the longest time). Can only imagine how often people RMA their cards for it thinking there is something wrong (and then doing the same with their PSUs and other components in a futile attempt to solve the "problem". Must cost companies a pretty penny not fixing this.

it is scary hearing it for the first time before researching this. Makes you think your PC is about to catch fire.
 
Last edited:
Top