Afterburner and CTD.

Joined
Nov 17, 2012
Messages
3,325
Just finished my new build the other day. Nothing major. 3600, basic Corsair Vengeance 16gb, an NVME, etc. Just middle of the road stuff. Running the same MSI 1060 6GB I had before the build.

Before the build, I'd get CTD somewhat regularly. Was hoping a fresh system would fix that from happening. Not quite the case. I'd bump the GPU up by 140. I tried boosting the memory, but it would crash when using that Kombuster thing. So I keep the memory the same.

Path of Exile, the crashes were non stop. Hell, it would crash at the log in screen. Farcry 5 had a couple. I read where someone had issue with Afterburner, so I set everything to default, set the fan speed to max, and it was better.

Just not sure what the correlation is here. I'll just keep Afterburner at the defaults. Was curious if this is a common issue.

Thanks.
 
Joined
Apr 16, 2018
Messages
698
Do you have a backup gpu to test with by chance? It sounds like your gpu is on its last legs.
Are any other components oced when the crashes occur? If so drop the ocs back to stock and retest.
If your certain everything else in the rig is stable try uninstalling ab.
Other than the usual troubleshooting component by component thats all ive got :(
 
Joined
Nov 17, 2012
Messages
3,325
I have an old 770. I just bought this 1060 here a few months back. Its no more than a year old. Nothing else is OC'd. I thought perhaps something in the BIOS was doing something; like that game mode or whatever. Nope. If I don't touch Afterburner, it seems far more stable. Was just curious if Afterburner was almost like a chincy way to OC. Path of Exile and FC5 run fine at max graphics without it, so its not like I really need to push it anyways.
 
Top