Adaptive mode on z170 with 6700K

Discussion in 'Overclocking & Cooling' started by Raendor, Jan 12, 2016.

  1. Raendor

    Raendor Gawd

    Messages:
    845
    Joined:
    Sep 21, 2015
    Hey guys. I've got an Asus Z170 Pro Gaming mobo and 6700k currently 4.5@1.35v (It looks I've lost the lottery and it doesn't want to work on 4.6 with that voltage). The voltage is currently set up in manual mode, however I've seen a few time that adaptive mode is recommended. So i've tried choosing it in uefi (Additional Turbo Mode core voltage 1.35 and offset voltage on auto) and with these setting after I make it into the windows, the system works for a short time and then reloads. No such problem with manual voltage mode at all. Realbench stress test works fine for hours and gaming for hours without any problems as well. What could be the issue?
     
  2. grambo

    grambo [H]ard|Gawd

    Messages:
    1,117
    Joined:
    Apr 10, 2011
    Not sure how Skylake works but on previous (Sandy, Ivy Bridge) if you want to run "adaptive" mode) and allow the CPU to adjust voltage dynamically (to keep temps low when it's not on load) with an overclock you have to consider a few things:

    1) vcore offset (additional factor added to the dynamic vcore, this almost always has to be positive when overclocking)
    2) LLC (stabilizing vcore until stress so it doesn't drop as load increases)

    Look for some OC guides they should advise you how, but basically increment the offset one at a time and see if that helps.
     
  3. Eldata

    Eldata Limp Gawd

    Messages:
    366
    Joined:
    May 10, 2011
  4. NoNRG

    NoNRG 2[H]4U

    Messages:
    2,126
    Joined:
    Dec 16, 2007
    Read the overclocking guide in that thread as well to see if your settings match theirs.

    https://drive.google.com/file/d/0Bz2VRRbLPrZnMXBnOXRWeVlHcHM/view

    Edit: I had tried moving my 6600k / Z170-A setup to adaptive mode some time ago and it wouldn't even post after changing the settings to adaptive, so I stayed with manual voltage mode.

    I just moved to adaptive again and everything seems to be going well after changing two settings. My computer still wouldn't post until I changed "EPU Power Saving Mode" and "CPU SVID Support" to enabled. I had these settings disabled because in the BIOS it has a message that says "leave disabled if you are overclocking" or something like that. 30 min stress test with RealBench just ran successfully.

    Do you have the same settings in your BIOS? What are they set to?
     
    Last edited: Jan 16, 2016