7950 xfire: display drivers crashing problem

Discussion in 'AMD Flavor' started by Unkn0wnUs3r, Jan 18, 2014.

  1. Unkn0wnUs3r

    Unkn0wnUs3r n00b

    Messages:
    6
    Joined:
    Dec 17, 2012
    I have been bashing my head against this problem for many many months. With crossfire enabled I cannot have a game running and also view any flash media without my drivers crashing and recovering. This typically happens when I'm playing a game on my center screen and open a youtube music playlist. The drivers always recover but the game either times out or starts having graphical problems.

    So far I have tried:

    • Many driver versions and every beta version in between, clean installs every time
    • Disabled ULPS
    • Swapped cards around to see if main card was faulty, same results
    • Upped voltage to cards after someone suggested it somewhere else
    • Enabled hardware acceleration on flash video
    • Disabled timeout recovery for display drivers

    I feel like it is less frequent than before after all the stuff I have tried but it also might be because I almost avoid flash media now. I have pushed these cards extensively for hours and this problem still ONLY arises when flash media is involved so I don't think it's the cards. Is there something I am missing or is this just the nature of ATI drivers? :confused:
     
  2. Unkn0wnUs3r

    Unkn0wnUs3r n00b

    Messages:
    6
    Joined:
    Dec 17, 2012
    Add youtube to html5 extension to the list of failure.