Aug 18, 2004 #1 H Hamateer Gawd Joined Oct 15, 2003 Messages 763 Does Far Cry need to be patched to 1.2 in order for instancing to be used? I patched to 1.2 to try the instancing out and now im getting major graphics glitches...
Does Far Cry need to be patched to 1.2 in order for instancing to be used? I patched to 1.2 to try the instancing out and now im getting major graphics glitches...
Aug 18, 2004 #2 B Brent_Justice Moderator Joined Apr 17, 2000 Messages 17,755 the 1.2 patch has issues in FarCry on ATI cards, that is why it was recalled wait for the official patch on Farcrys site
the 1.2 patch has issues in FarCry on ATI cards, that is why it was recalled wait for the official patch on Farcrys site
Aug 18, 2004 #3 M Mr.Green n00b Joined Aug 10, 2004 Messages 14 I think you should use 1.2 with Cats 4.8 but I could be wrong. Trying it will probably be faster than waiting for an answer here. Edit: I think the issues should be resolved with Cats 4.8 no?
I think you should use 1.2 with Cats 4.8 but I could be wrong. Trying it will probably be faster than waiting for an answer here. Edit: I think the issues should be resolved with Cats 4.8 no?
Aug 18, 2004 #4 B Brent_Justice Moderator Joined Apr 17, 2000 Messages 17,755 the patch was recalled, it has issues that are being worked out
Aug 18, 2004 #5 R rancor 2[H]4U Joined Jul 22, 2004 Messages 2,230 The patch is almost ready again, and this time it will have the ps 2.0b path working hehe. And a few more things for nV cards too
The patch is almost ready again, and this time it will have the ps 2.0b path working hehe. And a few more things for nV cards too